aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@ximian.com>2001-09-27 02:24:49 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2001-09-27 02:24:49 +0800
commitcca7709e68452fe2eef30f8f068badebea44dfe1 (patch)
tree7132c2cdf276aa7b71700a705dbe2f685c2c501e /camel/Makefile.am
parent781b9204d274e1fa64c256e71147392e83cd2f08 (diff)
downloadgsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.tar
gsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.tar.gz
gsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.tar.bz2
gsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.tar.lz
gsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.tar.xz
gsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.tar.zst
gsoc2013-evolution-cca7709e68452fe2eef30f8f068badebea44dfe1.zip
Fix Ettore's fix.
2001-09-26 Jeffrey Stedfast <fejj@ximian.com> * Makefile.am: Fix Ettore's fix. svn path=/trunk/; revision=13154
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index 2d56192d2a..277c736235 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -205,8 +205,11 @@ libcamel_static_la_SOURCES = $(libcamel_la_SOURCES)
libcamel_static_la_LIBADD = $(libcamel_la_LIBADD)
libcamel_static_la_LDFLAGS = --all-static
-camel-lock-helper($EXEEXT): camel-lock-helper.o camel-lock.o
- $(CC) -o $@ $^ -I$(srcdir)/.. -I$(srcdir)
+camel_lock_helper_SOURCES = \
+ camel-lock-helper.c \
+ camel-lock-helper.h \
+ camel-lock.c \
+ camel-lock.h
install-exec-hook:
@if test -n "$(CAMEL_LOCK_HELPER_USER)"; then \
@@ -244,13 +247,10 @@ noinst_HEADERS = \
camel-charset-map-private.h \
camel-private.h \
camel-search-private.h \
- camel-lock-helper.h \
camel-html-parser.h
-# manually include camel-lock-helper.c since we build it manually
EXTRA_DIST = \
- README \
- camel-lock-helper.c
+ README
#noinst_PROGRAMS = \
# camel-mime-filter-from