aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2001-03-02 01:16:32 +0800
committerDan Winship <danw@src.gnome.org>2001-03-02 01:16:32 +0800
commit47497db453865f7db72ec6aa3ff553762b1b501e (patch)
tree8f6ba359f1d678febdd588048d3742711f53b9a4 /camel/Makefile.am
parentf5fed971578ba0cecf5663e957795caa7cb19c22 (diff)
downloadgsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.tar
gsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.tar.gz
gsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.tar.bz2
gsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.tar.lz
gsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.tar.xz
gsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.tar.zst
gsoc2013-evolution-47497db453865f7db72ec6aa3ff553762b1b501e.zip
camel depends on krb4 now (where available), for camel-sasl-kerberos4.c
* Makefile.am (libcamel_la_LIBADD, INCLUDES): camel depends on krb4 now (where available), for camel-sasl-kerberos4.c * camel-sasl-kerberos4.[ch]: Make this at least compile. Dunno if it works yet. svn path=/trunk/; revision=8451
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index 2d0e8a029a..adf5662dd4 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -12,6 +12,7 @@ INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
-I$(top_srcdir)/e-util \
$(GLIB_CFLAGS) \
$(UNICODE_CFLAGS) \
+ $(KRB4_CFLAGS) \
-DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
-DG_LOG_DOMAIN=\"camel\"
@@ -142,7 +143,9 @@ libcamelinclude_HEADERS = \
libcamel_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
-libcamel_la_LIBADD = $(top_builddir)/e-util/libeutil.la $(UNICODE_LIBS)
+libcamel_la_LIBADD = $(top_builddir)/e-util/libeutil.la \
+ $(UNICODE_LIBS) \
+ $(KRB4_LDFLAGS)
noinst_HEADERS = \