aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
author7 <jpr@helixcode.com>2000-10-28 02:28:20 +0800
committerJP Rosevear <jpr@src.gnome.org>2000-10-28 02:28:20 +0800
commit4edb2c4651a6efb370cadb79a2bd7624d7a2a09c (patch)
tree14ade458723634c3f20d122b547ac08c6b8e9a68 /camel/Makefile.am
parentc0de1438d0af9580cb84957f668638ffb30f04ad (diff)
downloadgsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.tar
gsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.tar.gz
gsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.tar.bz2
gsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.tar.lz
gsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.tar.xz
gsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.tar.zst
gsoc2013-evolution-4edb2c4651a6efb370cadb79a2bd7624d7a2a09c.zip
build md5-utils
2000-10-27 <jpr@helixcode.com> * Makefile.am: build md5-utils * md5-utils.c: Make part of util, get rid of camel stream util function include string.h * md5-utils.h: ditto 2000-10-27 <jpr@helixcode.com> * providers/pop3/Makefile.am: Tidy up build * providers/smtp/Makefile.am: ditto * Makefile.am: Move md5-utils.[hc] to e-util because the addressbook is going to use md5 hashes for pilot syncing. Maybe the calendar conduits as well because this is a good idea Chris had. svn path=/trunk/; revision=6234
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index bc059ee197..67689b261a 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -9,6 +9,7 @@ lib_LTLIBRARIES = libcamel.la
INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
-I$(top_srcdir)/intl \
+ -I$(top_srcdir)/e-util \
$(GLIB_CFLAGS) \
$(UNICODE_CFLAGS) \
-DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
@@ -60,7 +61,6 @@ libcamel_la_SOURCES = \
gmime-content-field.c \
gstring-util.c \
hash-table-utils.c \
- md5-utils.c \
string-utils.c
libcamelinclude_HEADERS = \
@@ -112,11 +112,12 @@ libcamelinclude_HEADERS = \
gmime-content-field.h \
gstring-util.h \
hash-table-utils.h \
- md5-utils.h \
string-utils.h
libcamel_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+libcamel_la_LIBADD = $(top_builddir)/e-util/libeutil.la $(UNICODE_LIBS)
+
EXTRA_DIST = \
README