aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/pcs/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-04-18 03:17:07 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-04-18 03:17:07 +0800
commit0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9 (patch)
tree2c4673df75c8dbe393d8cf508d6c86a4d186d735 /calendar/pcs/Makefile.am
parent9d802454e659ed526f4f5c73abad7b227aa20a5f (diff)
downloadgsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.tar
gsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.tar.gz
gsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.tar.bz2
gsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.tar.lz
gsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.tar.xz
gsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.tar.zst
gsoc2013-evolution-0fb3c90934dc460fb97da23fa7a22a6eb4c34fe9.zip
We have a new "last_calendar_gone" signal that Wombat can use to terminate
2000-04-16 Federico Mena Quintero <federico@helixcode.com> * pcs/cal-factory.h (CalFactoryClass): We have a new "last_calendar_gone" signal that Wombat can use to terminate itself properly. * pcs/cal-factory.c (cal_factory_class_init): Register the "last_calendar_gone" signal. (backend_destroy_cb): Emit the "last_calendar_gone" signal instead of killing the factory. * pcs/Makefile.am: Added $(CORBA_GENERATED) to BUILT_SOURCES. (INCLUDES): Make the log domain be "wombat-pcs". svn path=/trunk/; revision=2475
Diffstat (limited to 'calendar/pcs/Makefile.am')
-rw-r--r--calendar/pcs/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/calendar/pcs/Makefile.am b/calendar/pcs/Makefile.am
index a13df5b990..16b4f22dbd 100644
--- a/calendar/pcs/Makefile.am
+++ b/calendar/pcs/Makefile.am
@@ -1,5 +1,5 @@
INCLUDES = \
- -DG_LOG_DOMAIN=\"pcs\" \
+ -DG_LOG_DOMAIN=\"wombat-pcs\" \
-I$(top_srcdir) \
-I$(top_srcdir)/calendar \
-I$(top_srcdir)/libical/src/libical \
@@ -35,3 +35,6 @@ libpcs_a_SOURCES = \
icalendar.h \
job.c \
job.h
+
+BUILT_SOURCES = $(CORBA_GENERATED)
+CLEANFILES += $(BUILT_SOURCES)