aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authorJason Leach <jleach@ximian.com>2001-07-11 12:31:43 +0800
committerJacob Leach <jleach@src.gnome.org>2001-07-11 12:31:43 +0800
commit4763f25379dd0a254b2dba9d9a2ed328c90f1f99 (patch)
tree74a748c369329dfca086e311c4f64eda70b5935d /calendar/gui/dialogs/Makefile.am
parent0e6d346872289d1ee71cb7b1092b5229b11dab3e (diff)
downloadgsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.tar
gsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.tar.gz
gsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.tar.bz2
gsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.tar.lz
gsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.tar.xz
gsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.tar.zst
gsoc2013-evolution-4763f25379dd0a254b2dba9d9a2ed328c90f1f99.zip
[Fix bug #4388: ETableSpecification still in .c file]
2001-07-10 Jason Leach <jleach@ximian.com> [Fix bug #4388: ETableSpecification still in .c file] * gui/dialogs/meeting-page.etspec: New file containing the spec that was previously in meeting-page.c as a string. * gui/dialogs/meeting-page.c: One line change to get it to use this spec file instead of a string. * gui/dialogs/Makefile.am: Necessary changes to get the new meeting-page.etspec installed. svn path=/trunk/; revision=10985
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
index 7d8e37497f..cee0600243 100644
--- a/calendar/gui/dialogs/Makefile.am
+++ b/calendar/gui/dialogs/Makefile.am
@@ -14,6 +14,7 @@ INCLUDES = \
$(EXTRA_GNOME_CFLAGS) \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
$(BONOBO_VFS_GNOME_CFLAGS) \
-DGNOMELOCALEDIR=\""$(localedir)"\"
@@ -70,5 +71,8 @@ glade_DATA = \
task-details-page.glade \
task-page.glade
+etspecdir = $(datadir)/evolution/etspec/
+etspec_DATA = meeting-page.etspec
+
EXTRA_DIST = \
$(glade_DATA)