aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authorDamon Chaplin <damon@helixcode.com>2000-07-26 03:49:15 +0800
committerDamon Chaplin <damon@src.gnome.org>2000-07-26 03:49:15 +0800
commitcd27c67fbc2f2a363579ce612c5937a4b12d1e49 (patch)
tree8e8d54ce72794dcc736ab075013264dc3d154217 /calendar/gui/dialogs/Makefile.am
parent516b594aa9e8abf1643905e7eb48e21f8684c1aa (diff)
downloadgsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.tar
gsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.tar.gz
gsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.tar.bz2
gsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.tar.lz
gsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.tar.xz
gsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.tar.zst
gsoc2013-evolution-cd27c67fbc2f2a363579ce612c5937a4b12d1e49.zip
new ECalendarTable to show an ETable view for Todo/Event items.
2000-07-25 Damon Chaplin <damon@helixcode.com> * gui/e-calendar-table.[hc]: new ECalendarTable to show an ETable view for Todo/Event items. * gui/task-assigned-to.xpm: * gui/task-recurring.xpm: * gui/task-assigned.xpm: * gui/task.xpm: new pixmaps (all the same at present) to go in the icon column of the ETable. * gui/event-editor.c: hid the silly 'Calendar' labels on the GnomeDateEdits and hid the times when you select 'All day event'. Also adjusted the time_t's so that when an all day event finishes on say midnight 13th May, we show 12th May in the dialog, since it implicitly includes all of that day up to midnight. * gui/dialogs/task-editor-dialog.glade: * gui/dialogs/task-editor.[hc]: unfinished dialog to edit tasks. * gui/gncal-todo.c: temporary hack so that we can use the simple dialog with our new ETable. svn path=/trunk/; revision=4323
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
index 6caf99e8f5..227cb5aa07 100644
--- a/calendar/gui/dialogs/Makefile.am
+++ b/calendar/gui/dialogs/Makefile.am
@@ -14,13 +14,17 @@ noinst_LIBRARIES = libcal-dialogs.a
libcal_dialogs_a_SOURCES = \
alarm-notify-dialog.c \
- alarm-notify-dialog.h
+ alarm-notify-dialog.h \
+ task-editor.c \
+ task-editor.h
glade_DATA = \
- alarm-notify.glade
+ alarm-notify.glade \
+ task-editor-dialog.glade
glade_messages = \
- alarm-notify.glade.h
+ alarm-notify.glade.h \
+ task-editor-dialog.glade.h
EXTRA_DIST = \
$(glade_DATA) \