aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-04-12 02:18:20 +0800
committerDan Winship <danw@src.gnome.org>2003-04-12 02:18:20 +0800
commitfcbb259416b76c94583aaaea2ffae50d9746a891 (patch)
treeb7d3dff4008381644ea0a38d8d9b44e11601958e /calendar/gui/dialogs/Makefile.am
parentcecde3d9da43dde743ec00b05cfe2f45bb1ce00e (diff)
downloadgsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.tar
gsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.tar.gz
gsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.tar.bz2
gsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.tar.lz
gsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.tar.xz
gsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.tar.zst
gsoc2013-evolution-fcbb259416b76c94583aaaea2ffae50d9746a891.zip
Oops. Add this back. Turns out it's still needed by other parts.
* gui/dialogs/Makefile.am (IDL_GENERATED, etc): Oops. Add this back. Turns out it's still needed by other parts. svn path=/trunk/; revision=20821
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
index f61640ab67..53ea88a9dc 100644
--- a/calendar/gui/dialogs/Makefile.am
+++ b/calendar/gui/dialogs/Makefile.am
@@ -1,3 +1,16 @@
+IDLS = $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
+
+IDL_GENERATED_H = \
+ Evolution-Addressbook-SelectNames.h
+IDL_GENERATED = $(IDL_GENERATED_H)
+
+$(IDL_GENERATED_H): $(IDLS)
+ $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
+ --nostubs --noskels --nocommon \
+ $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
+
+BUILT_SOURCES = $(IDL_GENERATED)
+
INCLUDES = \
-DG_LOG_DOMAIN=\"calendar-gui\" \
-I$(top_srcdir) \
@@ -20,6 +33,7 @@ INCLUDES = \
noinst_LTLIBRARIES = libcal-dialogs.la
libcal_dialogs_la_SOURCES = \
+ $(IDL_GENERATED) \
alarm-options.c \
alarm-options.h \
alarm-page.c \