aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-02-06 09:58:04 +0800
committerDan Winship <danw@src.gnome.org>2003-02-06 09:58:04 +0800
commit84d3e4130f8d54b616c2f097db3e451b2635c707 (patch)
treedc5052694ffdd2042e081f55cfdbcd8ad39ed4c6 /calendar/gui/dialogs/Makefile.am
parent5bc569e2871012d7b76ee1f780b704d610e9b600 (diff)
downloadgsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.tar
gsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.tar.gz
gsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.tar.bz2
gsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.tar.lz
gsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.tar.xz
gsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.tar.zst
gsoc2013-evolution-84d3e4130f8d54b616c2f097db3e451b2635c707.zip
Remove cruft. Rename ICONSDIR to IMAGESDIR. (gladedir, etspecdir): Remove
* gui/dialogs/Makefile.am (INCLUDES): Remove cruft. Rename ICONSDIR to IMAGESDIR. (gladedir, etspecdir): Remove definitions * gui/dialogs/alarm-page.c: #include gtktreeselection.h and gtkcellrenderertext.h (append_reminder): Remove unused variable. (alarm_page_fill_component): Likewise. (alarm_page_set_summary): Likewise. (delete_clicked_cb): Likewise. * gui/dialogs/comp-editor.c (make_icon_from_comp): s/ICONSDIR/IMAGESDIR/ * gui/dialogs/event-page.c: #include <string.h> * gui/dialogs/meeting-page.c (meeting_page_construct): Remove unused variable. (meeting_page_fill_widgets): Likewise * gui/dialogs/recurrence-page.c: #include gtktreeselection.h and gtkcellrenderertext.h (append_exception): Remove unused variable (fill_component): Likewise (recurrence_page_set_summary): Likewise. (exception_delete_cb): Likewise svn path=/trunk/; revision=19792
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
index 795944dcd5..97f67831cf 100644
--- a/calendar/gui/dialogs/Makefile.am
+++ b/calendar/gui/dialogs/Makefile.am
@@ -24,13 +24,11 @@ INCLUDES = \
-I$(top_srcdir)/shell \
-I$(top_srcdir)/addressbook/backend \
-I$(top_builddir)/addressbook/backend \
- -I$(includedir) \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\" \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_UIDIR=\""$(evolutionuidir)"\" \
- -DGNOMELOCALEDIR=\""$(localedir)"\" \
$(EVOLUTION_CALENDAR_CFLAGS)
noinst_LIBRARIES = libcal-dialogs.a
@@ -78,7 +76,6 @@ libcal_dialogs_a_SOURCES = \
task-page.c \
task-page.h
-gladedir = $(datadir)/evolution-$(BASE_VERSION)/glade
glade_DATA = \
alarm-options.glade \
alarm-page.glade \
@@ -91,7 +88,6 @@ glade_DATA = \
task-details-page.glade \
task-page.glade
-etspecdir = $(datadir)/evolution-$(BASE_VERSION)/etspec/
etspec_DATA = meeting-page.etspec
CLEANFILES = $(BUILT_SOURCES)