aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2010-11-02 23:49:38 +0800
committerMatthew Barnes <mbarnes@redhat.com>2010-11-05 02:19:50 +0800
commit1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b (patch)
treeb8d9f8b56ce226ac15e7cc5efe0e36ad084f41af /calendar/gui/dialogs/Makefile.am
parent0ab70ad33c4e22a176e89bb8a935aed8c7848e51 (diff)
downloadgsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.tar
gsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.tar.gz
gsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.tar.bz2
gsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.tar.lz
gsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.tar.xz
gsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.tar.zst
gsoc2013-evolution-1f17dab6b0d9c5413dea38dcc95e7a7bb5b4bd9b.zip
Move calendar preferences to the calendar module.
Continue replacing the use of calendar-config functions with GObject property bindings to EShellSettings properties.
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am164
1 files changed, 80 insertions, 84 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
index 0bd89de799..38e0c47e62 100644
--- a/calendar/gui/dialogs/Makefile.am
+++ b/calendar/gui/dialogs/Makefile.am
@@ -20,101 +20,97 @@ libcal_dialogs_la_CPPFLAGS = \
ecalendarincludedir = $(privincludedir)/calendar/gui/dialogs
-ecalendarinclude_HEADERS = \
- comp-editor-page.h \
- comp-editor.h \
- alarm-dialog.h \
- alarm-list-dialog.h \
- cal-prefs-dialog.h \
- calendar-setup.h \
- cancel-comp.h \
- changed-comp.h \
- comp-editor-util.h \
- copy-source-dialog.h \
- delete-comp.h \
- delete-error.h \
- e-delegate-dialog.h \
- e-send-options-utils.h \
- event-editor.h \
- event-page.h \
- memo-editor.h \
- memo-page.h \
- recurrence-page.h \
- recur-comp.h \
- save-comp.h \
- schedule-page.h \
- select-source-dialog.h \
- send-comp.h \
- task-editor.h \
- task-details-page.h \
- task-page.h
+ecalendarinclude_HEADERS = \
+ comp-editor-page.h \
+ comp-editor.h \
+ alarm-dialog.h \
+ alarm-list-dialog.h \
+ calendar-setup.h \
+ cancel-comp.h \
+ changed-comp.h \
+ comp-editor-util.h \
+ copy-source-dialog.h \
+ delete-comp.h \
+ delete-error.h \
+ e-delegate-dialog.h \
+ e-send-options-utils.h \
+ event-editor.h \
+ event-page.h \
+ memo-editor.h \
+ memo-page.h \
+ recurrence-page.h \
+ recur-comp.h \
+ save-comp.h \
+ schedule-page.h \
+ select-source-dialog.h \
+ send-comp.h \
+ task-editor.h \
+ task-details-page.h \
+ task-page.h
libcal_dialogs_la_LIBADD = \
$(top_builddir)/addressbook/util/libeabutil.la \
$(CAMEL_LIBS) \
$(GNOME_PLATFORM_LIBS)
-libcal_dialogs_la_SOURCES = \
- $(IDL_GENERATED) \
- alarm-dialog.c \
- alarm-dialog.h \
- alarm-list-dialog.c \
- alarm-list-dialog.h \
- cal-prefs-dialog.c \
- cal-prefs-dialog.h \
- calendar-setup.c \
- calendar-setup.h \
- cancel-comp.c \
- cancel-comp.h \
- changed-comp.c \
- changed-comp.h \
- comp-editor.c \
- comp-editor.h \
- comp-editor-page.c \
- comp-editor-page.h \
- comp-editor-util.c \
- comp-editor-util.h \
- copy-source-dialog.c \
- copy-source-dialog.h \
- delete-comp.c \
- delete-comp.h \
- delete-error.c \
- delete-error.h \
- e-delegate-dialog.c \
- e-delegate-dialog.h \
- e-send-options-utils.c \
- e-send-options-utils.h \
- event-editor.c \
- event-editor.h \
- event-page.c \
- event-page.h \
- memo-editor.c \
- memo-editor.h \
- memo-page.c \
- memo-page.h \
- recurrence-page.c \
- recurrence-page.h \
- recur-comp.c \
- recur-comp.h \
- save-comp.c \
- save-comp.h \
- schedule-page.c \
- schedule-page.h \
- select-source-dialog.c \
- select-source-dialog.h \
- send-comp.c \
- send-comp.h \
- task-editor.c \
- task-editor.h \
- task-details-page.c \
- task-details-page.h \
- task-page.c \
+libcal_dialogs_la_SOURCES = \
+ $(IDL_GENERATED) \
+ alarm-dialog.c \
+ alarm-dialog.h \
+ alarm-list-dialog.c \
+ alarm-list-dialog.h \
+ calendar-setup.c \
+ calendar-setup.h \
+ cancel-comp.c \
+ cancel-comp.h \
+ changed-comp.c \
+ changed-comp.h \
+ comp-editor.c \
+ comp-editor.h \
+ comp-editor-page.c \
+ comp-editor-page.h \
+ comp-editor-util.c \
+ comp-editor-util.h \
+ copy-source-dialog.c \
+ copy-source-dialog.h \
+ delete-comp.c \
+ delete-comp.h \
+ delete-error.c \
+ delete-error.h \
+ e-delegate-dialog.c \
+ e-delegate-dialog.h \
+ e-send-options-utils.c \
+ e-send-options-utils.h \
+ event-editor.c \
+ event-editor.h \
+ event-page.c \
+ event-page.h \
+ memo-editor.c \
+ memo-editor.h \
+ memo-page.c \
+ memo-page.h \
+ recurrence-page.c \
+ recurrence-page.h \
+ recur-comp.c \
+ recur-comp.h \
+ save-comp.c \
+ save-comp.h \
+ schedule-page.c \
+ schedule-page.h \
+ select-source-dialog.c \
+ select-source-dialog.h \
+ send-comp.c \
+ send-comp.h \
+ task-editor.c \
+ task-editor.h \
+ task-details-page.c \
+ task-details-page.h \
+ task-page.c \
task-page.h
ui_DATA = \
alarm-dialog.ui \
alarm-list-dialog.ui \
- cal-prefs-dialog.ui \
e-delegate-dialog.ui \
event-page.ui \
memo-page.ui \