aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/alarm-notify/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <tearofadragon@googlemail.com>2009-08-23 20:31:14 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-08-23 20:31:14 +0800
commitff7084ffe4a935a4cfafc9cd44a9b9daf43cb976 (patch)
tree12165a7c8893a318994897c4899f68c653c11882 /calendar/gui/alarm-notify/Makefile.am
parent8443ed41e32438e22e862d5645117cfdb2f03cc9 (diff)
downloadgsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.tar
gsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.tar.gz
gsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.tar.bz2
gsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.tar.lz
gsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.tar.xz
gsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.tar.zst
gsoc2013-evolution-ff7084ffe4a935a4cfafc9cd44a9b9daf43cb976.zip
Bug 571488 - Migrate from deprecated gnome_sound to libcanberra
Diffstat (limited to 'calendar/gui/alarm-notify/Makefile.am')
-rw-r--r--calendar/gui/alarm-notify/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/calendar/gui/alarm-notify/Makefile.am b/calendar/gui/alarm-notify/Makefile.am
index 680c5e95e5..ea1c36e0d9 100644
--- a/calendar/gui/alarm-notify/Makefile.am
+++ b/calendar/gui/alarm-notify/Makefile.am
@@ -25,7 +25,8 @@ AM_CPPFLAGS = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_LIBEXECDIR=\""$(privlibexecdir)"\" \
- $(EVOLUTION_CALENDAR_CFLAGS)
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ $(CANBERRA_CFLAGS)
glade_DATA = \
alarm-notify.glade
@@ -51,7 +52,8 @@ evolution_alarm_notify_LDADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/calendar/common/libevolution-calendarprivate.la \
$(CAMEL_LIBS) \
- $(EVOLUTION_CALENDAR_LIBS)
+ $(EVOLUTION_CALENDAR_LIBS) \
+ $(CANBERRA_LIBS)
if OS_WIN32
evolution_alarm_notify_LDFLAGS = -mwindows