aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-07-11 07:43:59 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-07-11 07:43:59 +0800
commitc02069a5f1ddcf371243e8527e80e28c98350b63 (patch)
tree5939f0c8c9b97a9703077f5b94afb39d6b370f36 /calendar/gui/Makefile.am
parentd15735bd1bc999e5d7e015a756d7804a177da495 (diff)
downloadgsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.tar
gsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.tar.gz
gsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.tar.bz2
gsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.tar.lz
gsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.tar.xz
gsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.tar.zst
gsoc2013-evolution-c02069a5f1ddcf371243e8527e80e28c98350b63.zip
Disable Pilot conduit stuff for now. It's not quite ready yet and it
depends on CVS gnome-pilot. svn path=/trunk/; revision=4072
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am29
1 files changed, 1 insertions, 28 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 9ae3797de7..fc5e6eb216 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -2,13 +2,7 @@ SUBDIRS = dialogs
help_base = $(datadir)/gnome/help/cal
-if HAVE_GNOME_PILOT
-CPS = calendar-pilot-sync
-else
-CPS =
-endif
-
-bin_PROGRAMS = evolution-calendar $(CPS)
+bin_PROGRAMS = evolution-calendar
CPPFLAGS = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
@@ -104,26 +98,6 @@ evolution_calendar_LDADD = \
evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-if HAVE_GNOME_PILOT
-calendar_pilot_sync_SOURCES = \
- calendar-pilot-sync.c
-
-calendar_pilot_sync_INCLUDES = \
- $(INCLUDES) \
- $(GNOME_PILOT_CFLAGS) \
- $(PISOCK_INCLUDEDIR) \
- $(GNOME_CONDUIT_INCLUDEDIR)
-
-calendar_pilot_sync_LDADD = -lpisock \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(LINK_FLAGS) \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(GNOME_PILOT_LIBS) \
- $(PISOCK_LIBS)
-endif
-
-
if USING_OAF
oafdir = $(datadir)/oaf
oaf_DATA = calendar-control.oafinfo evolution-calendar.oafinfo
@@ -162,4 +136,3 @@ evolution-calendar.pure: evolution-calendar
$(PLINK) $(evolution_calendar_LDFLAGS) $(evolution_calendar_OBJECTS) $(evolution_calendar_LDADD) $(LIBS)
endif
-