aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorTakao Fujiwara <takao.fujiwara@sun.com>2009-01-09 15:36:29 +0800
committerTakao Fujiwara <fujiwarat@src.gnome.org>2009-01-09 15:36:29 +0800
commit607ce3802eabee692e55d89aacefd06390819e07 (patch)
tree9e8ee80a01743f5d008f1c929c4a66ca36eccf5c /calendar/gui/Makefile.am
parentd5b6abdb006909c4cc7de585b4bce2812f371e5b (diff)
downloadgsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.tar
gsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.tar.gz
gsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.tar.bz2
gsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.tar.lz
gsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.tar.xz
gsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.tar.zst
gsoc2013-evolution-607ce3802eabee692e55d89aacefd06390819e07.zip
Reviewed by Matthew Barnes <mbarnes@redhat.com>
2009-01-09 Takao Fujiwara <takao.fujiwara@sun.com> Reviewed by Matthew Barnes <mbarnes@redhat.com> * Fix for bug #566011 * addressbook/gui/component/Makefile.am: * addressbook/gui/component/addressbook-component.c (addressbook_component_class_init): Include <glib/gi18n-lib.h> instead of <glib/gi18n.h> and add bindtextdomain(). * calendar/gui/Makefile.am: * calendar/gui/calendar-component.c (calendar_component_class_init): * calendar/gui/dialogs/comp-editor.c: * calendar/gui/memos-component.c (memos_component_class_init): * calendar/gui/tasks-component.c (tasks_component_class_init): Include <glib/gi18n-lib.h> instead of <glib/gi18n.h> and add bindtextdomain(). * composer/e-composer-header-table.c: * composer/e-composer-private.h: Include <glib/gi18n-lib.h> instead of <glib/gi18n.h>. * mail/mail-component.c (mail_component_class_init): Include <glib/gi18n-lib.h> instead of <glib/gi18n.h> and add bindtextdomain(). * shell/e-user-creatable-items-handler.c (e_user_creatable_items_handler_class_ini): Include <glib/gi18n-lib.h> instead of <glib/gi18n.h> and add bindtextdomain(). * widgets/misc/e-charset-picker.c: * widgets/misc/e-signature-combo-box.c: Include <glib/gi18n-lib.h> instead of <glib/gi18n.h>. svn path=/trunk/; revision=37021
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index a6908118da..77f27cd71e 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -55,6 +55,7 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_GALVIEWSDIR=\""$(viewsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_UIDIR=\""$(evolutionuidir)"\" \
-DPREFIX=\""$(prefix)"\" \
$(LIBSOUP_CFLAGS) \