aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2009-08-08 00:05:18 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-08-12 05:47:08 +0800
commit4846995f5ebab385dcae061cc30fa86486ac4ad4 (patch)
tree7ba50c0364ecf17af69c3a885b8a0c09bf541c5f /calendar/gui/Makefile.am
parente9071c9f1dc185c11b2992a2fc78330782428f58 (diff)
downloadgsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.tar
gsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.tar.gz
gsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.tar.bz2
gsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.tar.lz
gsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.tar.xz
gsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.tar.zst
gsoc2013-evolution-4846995f5ebab385dcae061cc30fa86486ac4ad4.zip
Bug #584030 - [Mail-To-Task] improve duplicate handling and such
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am23
1 files changed, 13 insertions, 10 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 28fcf3dd43..780cb5db88 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -8,12 +8,13 @@ privsolib_LTLIBRARIES = libevolution-calendar.la
ecalendarincludedir = $(privincludedir)/calendar/gui
-ecalendarinclude_HEADERS = \
- e-attachment-handler-calendar.h \
+ecalendarinclude_HEADERS = \
+ cal-editor-utils.h \
calendar-config.h \
calendar-config-keys.h \
comp-util.h \
e-alarm-list.h \
+ e-attachment-handler-calendar.h \
e-cal-config.h \
e-cal-event.h \
e-cal-model-calendar.h \
@@ -83,12 +84,8 @@ etspec_DATA = \
e-memo-table.etspec
libevolution_calendar_la_SOURCES = \
- e-attachment-handler-calendar.c \
- e-attachment-handler-calendar.h \
- e-calendar-view.c \
- e-calendar-view.h \
- e-calendar-table.c \
- e-calendar-table.h \
+ cal-editor-utils.c \
+ cal-editor-utils.h \
calendar-config.c \
calendar-config.h \
calendar-config-keys.h \
@@ -100,6 +97,8 @@ libevolution_calendar_la_SOURCES = \
comp-util.h \
e-alarm-list.c \
e-alarm-list.h \
+ e-attachment-handler-calendar.c \
+ e-attachment-handler-calendar.h \
e-cal-component-preview.c \
e-cal-component-preview.h \
e-cal-config.c \
@@ -122,12 +121,16 @@ libevolution_calendar_la_SOURCES = \
e-cal-model-tasks.h \
e-calendar-selector.c \
e-calendar-selector.h \
+ e-calendar-table.c \
+ e-calendar-table.h \
+ e-calendar-view.c \
+ e-calendar-view.h \
e-cell-date-edit-text.h \
e-cell-date-edit-text.c \
e-comp-editor-registry.c \
e-comp-editor-registry.h \
- e-date-time-list.c \
- e-date-time-list.h \
+ e-date-time-list.c \
+ e-date-time-list.h \
e-day-view-layout.c \
e-day-view-layout.h \
e-day-view-main-item.c \