aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael@helixcode.com>2000-12-05 01:56:54 +0800
committerMichael Meeks <mmeeks@src.gnome.org>2000-12-05 01:56:54 +0800
commit042e514a262c922d258ca8f0557500199f7088d9 (patch)
treef985a0aee46d4c6ff8bc42c2ef3958eba4024c6b /calendar/gui/Makefile.am
parent0d0f668cecd72010ef87c08829b26abd83e3a252 (diff)
downloadgsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.tar
gsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.tar.gz
gsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.tar.bz2
gsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.tar.lz
gsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.tar.xz
gsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.tar.zst
gsoc2013-evolution-042e514a262c922d258ca8f0557500199f7088d9.zip
return NULL if we can't create a view.
2000-12-04 Michael Meeks <michael@helixcode.com> * e-shell-view.c (get_control_for_uri): return NULL if we can't create a view. (setup_evolution_shell_view_interface): add precondition. + lots of cleans. svn path=/trunk/; revision=6778
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 8729b20f80..df422d6b96 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -128,7 +128,7 @@ evolution_calendar_LDADD = \
evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`
oafdir = $(datadir)/oaf
-oaf_DATA = calendar-control.oafinfo evolution-calendar.oafinfo
+oaf_DATA = GNOME_Evolution_Calendar_Control.oafinfo GNOME_Evolution_Calendar.oafinfo
EXTRA_DIST = \
$(glade_DATA) \
@@ -146,8 +146,7 @@ EXTRA_DIST = \
weekview.xpm \
workweekview.xpm \
yearview.xpm \
- calendar-control.oafinfo \
- evolution-calendar.oafinfo
+ $(oaf_DATA)
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(help_base)/C