aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@ximian.com>2001-07-13 01:56:50 +0800
committerJP Rosevear <jpr@src.gnome.org>2001-07-13 01:56:50 +0800
commit469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54 (patch)
treecd1fec1e95e01ce2f2dfd69ced163847d1066e04 /calendar/gui/Makefile.am
parentb0dabea18bc7102021d4df05da97540da9eb3c16 (diff)
downloadgsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.tar
gsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.tar.gz
gsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.tar.bz2
gsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.tar.lz
gsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.tar.xz
gsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.tar.zst
gsoc2013-evolution-469e9372d6a2a0b6f99f64a99c5a690ff0a6ec54.zip
fix typo breaking compilation
2001-07-12 JP Rosevear <jpr@ximian.com> * gui/e-calendar-table.c (e_calendar_table_copy_clipboard): fix typo breaking compilation * gui/dialogs/meeting-page.c: fix include * gui/dialogs/Makefile.am: build select names idl here * gui/Makefile.am: remove select names compilation from here svn path=/trunk/; revision=11050
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index b7d2d73a6d..4d22893263 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -2,7 +2,6 @@
IDLS = \
$(top_srcdir)/composer/Evolution-Composer.idl \
- $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl \
$(top_srcdir)/calendar/idl/evolution-calendar.idl
IDL_GENERATED = \
@@ -10,10 +9,6 @@ IDL_GENERATED = \
Evolution-Composer-common.c \
Evolution-Composer-skels.c \
Evolution-Composer-stubs.c \
- Evolution-Addressbook-SelectNames.h \
- Evolution-Addressbook-SelectNames-common.c \
- Evolution-Addressbook-SelectNames-skels.c \
- Evolution-Addressbook-SelectNames-stubs.c \
evolution-calendar.h \
evolution-calendar-common.c \
evolution-calendar-skels.c \
@@ -23,8 +18,6 @@ $(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(srcdir)/../../composer/Evolution-Composer.idl
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(top_srcdir)/calendar/idl/evolution-calendar.idl
BUILT_SOURCES = $(IDL_GENERATED)