aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorJesse Pavel <jpavel@src.gnome.org>2000-10-26 03:20:20 +0800
committerJesse Pavel <jpavel@src.gnome.org>2000-10-26 03:20:20 +0800
commit39ffc10ba629b79b8b02f71d7c06a612225fb91b (patch)
tree36a1773195b9d9a43135fd9e23a3ea87baeca16b /calendar/gui/Makefile.am
parent6eb3e631bd04d9e58eb1ce8db50c769dcd037d1c (diff)
downloadgsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.tar
gsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.tar.gz
gsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.tar.bz2
gsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.tar.lz
gsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.tar.xz
gsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.tar.zst
gsoc2013-evolution-39ffc10ba629b79b8b02f71d7c06a612225fb91b.zip
added this from the composer IDL sources
* gui/Evolution-Composer.idl: added this from the composer IDL sources * gui/Makefile.am: changed to reflect the above IDL and the associated orbit-idl generated files. * gui/Evolution-Composer.h, gui/Evolution-Composer-common.c, gui/Evolution-Composer-stubs.c, gui/Evolution-Composer-skels.c: the generated files, as per the above description. * gui/e-meeting-edit.c: more work towards mailer integration. svn path=/trunk/; revision=6174
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 5376cbc1a6..7e13a47ff7 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -1,3 +1,21 @@
+## CORBA stuff
+
+IDLS = \
+ Evolution-Composer.idl
+
+IDL_GENERATED = \
+ Evolution-Composer.h \
+ Evolution-Composer-common.c \
+ Evolution-Composer-skels.c \
+ Evolution-Composer-stubs.c
+
+$(IDL_GENERATED): $(IDLS)
+ $(ORBIT_IDL) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ -I . Evolution-Composer.idl
+
+##
+
+
SUBDIRS = dialogs
help_base = $(datadir)/gnome/help/cal
@@ -43,6 +61,9 @@ glade_DATA = \
glade_messages = event-editor-dialog.glade.h
evolution_calendar_SOURCES = \
+ Evolution-Composer.h \
+ Evolution-Composer-common.c \
+ Evolution-Composer-stubs.c \
alarm.c \
alarm.h \
calendar-config.c \