aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-05-25 07:00:39 +0800
committerChris Lahey <clahey@src.gnome.org>2000-05-25 07:00:39 +0800
commite033af05d726f5307efa12879ad0f6f3e88bb041 (patch)
treec012df66efcbf3536ee3a63a6995ce89a082cff2 /calendar/gui/Makefile.am
parent057745cfb6c4b4a0543446b0d7fbe2661d2164f2 (diff)
downloadgsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.tar
gsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.tar.gz
gsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.tar.bz2
gsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.tar.lz
gsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.tar.xz
gsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.tar.zst
gsoc2013-evolution-e033af05d726f5307efa12879ad0f6f3e88bb041.zip
Added widgets/e-paned/Makefile.
2000-05-24 Christopher James Lahey <clahey@helixcode.com> * configure.in: Added widgets/e-paned/Makefile. * tests/ui-tests/message-browser.c: Switched from GtkPaned to EPaned. * widgets/Makefile.am: Added e-paned directory. * widgets/e-paned/, widgets/e-paned/.cvsignore, widgets/e-paned/Makefile.am, widgets/e-paned/e-hpaned.c, widgets/e-paned/e-hpaned.h, widgets/e-paned/e-paned.c, widgets/e-paned/e-paned.h, widgets/e-paned/e-vpaned.c, widgets/e-paned/e-vpaned.h: New widget based completely on GtkPaned from 1.4. This will be more advanced soon. From calendar/ChangeLog: 2000-05-24 Christopher James Lahey <clahey@helixcode.com> * gui/Makefile.am: Added libepaned.a. * gui/gnome-cal.c: Switched from GtkPaned to EPaned. From mail/ChangeLog: 2000-05-24 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added libepaned.a. * folder-browser.c: Switched from GtkPaned to EPaned. From shell/ChangeLog: 2000-05-24 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added libepaned.a. * e-shell-view.c: Switched from GtkPaned to EPaned. From widgets/shortcut-bar/ChangeLog: 2000-05-24 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added libepaned.a. * test-shortcut-bar.c: Switched from GtkPaned to EPaned. svn path=/trunk/; revision=3191
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 3e3e392c4f..972cb893fd 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -24,6 +24,7 @@ LINK_FLAGS = \
$(top_builddir)/calendar/cal-client/libcal-client.la \
$(top_builddir)/calendar/cal-util/libcal-util.la \
$(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/widgets/e-paned/libepaned.a \
$(top_builddir)/widgets/e-text/libetext.a \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/libical/src/libical/libical.la