aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-06-02 12:43:27 +0800
committerChris Lahey <clahey@src.gnome.org>2000-06-02 12:43:27 +0800
commitb4b0fc5e23f52330b241e31981ed1a1483f6191a (patch)
tree2ed9b6286d46520451ea4be628de04d194968940 /calendar/gui/Makefile.am
parentc91b4c129a05a17a3a4b9861630a9cb43589ca4a (diff)
downloadgsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.tar
gsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.tar.gz
gsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.tar.bz2
gsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.tar.lz
gsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.tar.xz
gsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.tar.zst
gsoc2013-evolution-b4b0fc5e23f52330b241e31981ed1a1483f6191a.zip
Fixed EXTRA_DIST.
2000-06-02 Christopher James Lahey <clahey@helixcode.com> * gui/Makefile.am: Fixed EXTRA_DIST. svn path=/trunk/; revision=3377
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 3344908f2a..6da0812b23 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -104,6 +104,7 @@ evolution_calendar_LDADD = \
evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`
+
if USING_OAF
oafdir = $(datadir)/oaf
oaf_DATA = calendar-control.oafinfo evolution-calendar.oafinfo
@@ -112,7 +113,9 @@ gnorbadir = $(sysconfdir)/CORBA/servers
gnorba_DATA = calendar-control.gnorba evolution-calendar.gnorba
endif
-EXTRA_DIST = \
+OAF_GNORBA_EXTRAS = calendar-control.oafinfo evolution-calendar.oafinfo calendar-control.gnorba evolution-calendar.gnorba
+EXTRA_DIST = \
+ $(OAF_GNORBA_EXTRAS) \
$(glade_DATA) \
bell.xpm \
recur.xpm \
@@ -124,6 +127,7 @@ EXTRA_DIST = \
calendar-control.gnorba \
calendar-control.oafinfo
+
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(help_base)/C