aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@ximian.com>2001-01-19 01:23:20 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2001-01-19 01:23:20 +0800
commit1ebee5b96f0861a48a1de9b8230540d740dd65cf (patch)
treed765eaa62e5560f4fc096eabc56c430d9a57f6c3 /calendar/gui/Makefile.am
parent12347daf568506538abf8f63c54c2699e8e8d383 (diff)
downloadgsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.tar
gsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.tar.gz
gsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.tar.bz2
gsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.tar.lz
gsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.tar.xz
gsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.tar.zst
gsoc2013-evolution-1ebee5b96f0861a48a1de9b8230540d740dd65cf.zip
New files with a simple sequence to migrate the task components from the
2001-01-18 Federico Mena Quintero <federico@ximian.com> * gui/tasks-migrate.[ch]: New files with a simple sequence to migrate the task components from the old calendar folder into the new tasks folder. * gui/component-factory.c (owner_set_cb): Call tasks_migrate() once evolution_dir is set. It sucks to have to do this here. * cal-client/cal-client.c (cal_client_get_uids): In the inline docs, indicate how to free the return value. (cal_opened_cb): Ahem, moved assertion to the right place. Also, ref() and unref() around our own signal emission because we are not inside a signal handler, rather a simple callback from the listener object; we want to have a chance to clean up even if the client is unrefed during the emission. * gui/Makefile.am (evolution_calendar_SOURCES): Added tasks-migrate.[ch] to the list of sources. 2001-01-17 Federico Mena Quintero <federico@ximian.com> * gui/event-editor.c (init_widgets): Use e_calendar_item_set_max_days_sel() instead of setting GTK+ object arguments. * gui/e-day-view.c (e_day_view_set_cal_client): Oops, we had a reversed test for the client being loaded. * gui/tag-calendar.c (tag_calendar_by_client): Fixed similarly reversed test. svn path=/trunk/; revision=7622
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 0f000de3f5..9a0a6a1564 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -112,6 +112,8 @@ evolution_calendar_SOURCES = \
tasks-control-factory.h \
tasks-control.c \
tasks-control.h \
+ tasks-migrate.c \
+ tasks-migrate.h \
weekday-picker.c \
weekday-picker.h \
widget-util.c \