aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@ximian.com>2001-02-24 08:32:36 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2001-02-24 08:32:36 +0800
commit06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a (patch)
tree661fa622332869da7d7c6c2a7fef8162b14e93f6 /calendar/gui/Makefile.am
parent40d58afa7ce854ae8154a7f0ce32997f57d99ea4 (diff)
downloadgsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.tar
gsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.tar.gz
gsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.tar.bz2
gsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.tar.lz
gsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.tar.xz
gsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.tar.zst
gsoc2013-evolution-06c876bf8ee5f22fd5e9e60fb9dbc3cc06756c1a.zip
Switched to using our own refcounted structure for loaded clients.
2001-02-23 Federico Mena Quintero <federico@ximian.com> * gui/alarm-notify/alarm-notify.c (AlarmNotify_addCalendar): Switched to using our own refcounted structure for loaded clients. (AlarmNotify_removeCalendar): Ditto. Also, do the full destruction of the client. (alarm_notify_destroy): Destroy each element in the hash table. * cal-client/cal-client.c (cal_client_construct): Test for exceptions from OAF when activating the Wombat calendar factory. * gui/alarm-notify/GNOME_Evolution_Calendar_AlarmNotify.oaf.in: New .oaf.in file. * gui/alarm-notify/Makefile.am (oaf_in_files): Updated. * gui/GNOME_Evolution_Calendar.oaf.in: Put all the servers here instead of in a million files. * gui/GNOME_Evolution_Calendar_Control.oaf.in: Removed file. * gui/GNOME_Evolution_Calendar_gnomecal.oaf.in: Removed *REALLY* obsolete file. * gui/Makefile.am (oaf_in_files): Updated. svn path=/trunk/; revision=8375
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 432acf0676..d6b7e6edea 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -13,8 +13,8 @@ $(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(srcdir)/../../composer/Evolution-Composer.idl
-#SUBDIRS = alarm-notify dialogs
-SUBDIRS = dialogs
+SUBDIRS = alarm-notify dialogs
+#SUBDIRS = dialogs
help_base = $(datadir)/gnome/help/cal
@@ -134,9 +134,7 @@ evolution_calendar_LDADD = \
oafdir = $(datadir)/oaf
oaf_in_files = \
- GNOME_Evolution_Calendar_Control.oaf.in \
- GNOME_Evolution_Calendar.oaf.in \
- GNOME_Evolution_Calendar_gnomecal.oaf.in
+ GNOME_Evolution_Calendar.oaf.in
oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)