aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-06-30 06:35:16 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-06-30 06:35:16 +0800
commit017100909e3a76d9f7650eddb1d01dc4e10e8375 (patch)
tree7ddf763fabdfa718f94c87ea00884b9540616dc5 /calendar/gui/Makefile.am
parenta2a6d4d922fc99136203d7467abd8aa2ccdd86ac (diff)
downloadgsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.tar
gsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.tar.gz
gsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.tar.bz2
gsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.tar.lz
gsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.tar.xz
gsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.tar.zst
gsoc2013-evolution-017100909e3a76d9f7650eddb1d01dc4e10e8375.zip
Do not link and include the pilot stuff for the calendar component, just
2000-06-29 Federico Mena Quintero <federico@helixcode.com> * gui/Makefile.am: Do not link and include the pilot stuff for the calendar component, just for the Pilot conduit. Commented out the Pilot part so that Evolution can build. Sigh, we'll have to modify gnome-pilot to use OAF. svn path=/trunk/; revision=3815
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am57
1 files changed, 23 insertions, 34 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index d3f8410595..0ea93dc87c 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -2,11 +2,11 @@ SUBDIRS = dialogs
help_base = $(datadir)/gnome/help/cal
-if HAVE_GNOME_PILOT
-CPS = calendar-pilot-sync #empty-pilot-calendar
-else
+# if HAVE_GNOME_PILOT
+# CPS = calendar-pilot-sync #empty-pilot-calendar
+# else
CPS =
-endif
+# endif
bin_PROGRAMS = evolution-calendar $(CPS)
@@ -23,17 +23,12 @@ INCLUDES = \
-I$(top_srcdir)/widgets \
-I$(includedir) \
$(BONOBO_VFS_GNOME_CFLAGS) \
- $(GNOME_CONDUIT_INCLUDEDIR) \
- $(GNOME_PILOT_CFLAGS) \
- $(PISOCK_INCLUDEDIR) \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\"
LINK_FLAGS = \
$(BONOBO_VFS_GNOME_LIBS) \
$(INTLLIBS) \
- $(GNOME_PILOT_LIBS) \
- $(PISOCK_LIBS) \
dialogs/libcal-dialogs.a \
$(top_builddir)/calendar/cal-client/libcal-client.la \
$(top_builddir)/calendar/cal-util/libcal-util.la \
@@ -111,31 +106,25 @@ evolution_calendar_LDADD = \
evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-if HAVE_GNOME_PILOT
-
-calendar_pilot_sync_SOURCES = \
- calendar-pilot-sync.c
-
-calendar_pilot_sync_LDADD = -lpisock \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(LINK_FLAGS)
-
-endif
-
-#empty_pilot_calendar_SOURCES = \
-# empty-pilot-calendar.c
-
-#empty_pilot_calendar_LDADD = -lpisock \
-# $(EXTRA_GNOME_LIBS) \
-# $(BONOBO_HTML_GNOME_LIBS) \
-# $(LINK_FLAGS)
-
-
-#calendar_pilot_sync_LDADD = \
-# $(PISOCK_LIBDIR) $(PISOCK_LIBS) \
-# $(LINK_FLAGS)
-
+# if HAVE_GNOME_PILOT
+#
+# calendar_pilot_sync_SOURCES = \
+# calendar-pilot-sync.c
+#
+# calendar_pilot_sync_INCLUDES = \
+# $(INCLUDES) \
+# $(GNOME_PILOT_CFLAGS) \
+# $(PISOCK_INCLUDEDIR) \
+# $(GNOME_CONDUIT_INCLUDEDIR)
+#
+# calendar_pilot_sync_LDADD = -lpisock \
+# $(LINK_FLAGS) \
+# $(EXTRA_GNOME_LIBS) \
+# $(BONOBO_HTML_GNOME_LIBS) \
+# $(GNOME_PILOT_LIBS) \
+# $(PISOCK_LIBS)
+#
+# endif
if USING_OAF
oafdir = $(datadir)/oaf