aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@ximian.com>2001-05-09 04:26:29 +0800
committerJP Rosevear <jpr@src.gnome.org>2001-05-09 04:26:29 +0800
commitc20e677a134e5297a8400772d68a1ca91c97a7a7 (patch)
tree73b4edf45ba2955795e17822e0a0ca6f05ee44af /calendar/gui/Makefile.am
parent6d353978e7f9ad61636d40f8713fa1b5c649ca54 (diff)
downloadgsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.tar
gsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.tar.gz
gsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.tar.bz2
gsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.tar.lz
gsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.tar.xz
gsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.tar.zst
gsoc2013-evolution-c20e677a134e5297a8400772d68a1ca91c97a7a7.zip
free the alarm component if it doesn't have a parent, rather than if it
2001-05-08 JP Rosevear <jpr@ximian.com> * cal-util/cal-component.c (cal_component_alarm_free): (cal_component_alarm_free): free the alarm component if it doesn't have a parent, rather than if it does * gui/Makefile.am: sanitize LD_ADDS and CFLAGS so the libtool lines are shorter (fixes problem on solaries due to sed) svn path=/trunk/; revision=9720
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 42bbcd51de..292e1ebd28 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -32,8 +32,9 @@ INCLUDES = \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/executive-summary \
-I$(includedir) \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS) \
+ $(BONOBO_HTML_GNOME_CFLAGS) \
+ $(GNOME_VFS_CFLAGS) \
+ $(GAL_CFLAGS) \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\"
@@ -124,8 +125,8 @@ evolution_calendar_LDADD = \
$(top_builddir)/widgets/menus/libmenus.la \
dialogs/libcal-dialogs.a \
$(BONOBO_HTML_GNOME_LIBS) \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS) \
+ $(GNOME_VFS_LIBS) \
+ $(GAL_LIBS) \
$(INTLLIBS)
#evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`