aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorRodrigo Moya <rodrigo@ximian.com>2002-11-05 21:49:19 +0800
committerRodrigo Moya <rodrigo@src.gnome.org>2002-11-05 21:49:19 +0800
commit415efc9901808bf6013daaa1d821b1ff013c6b46 (patch)
tree46ceab6f48b8f265e9270cbcbd6ecec2b6493000 /calendar/gui/Makefile.am
parent218755e2c70ac02c958772525917252b95cfc289 (diff)
downloadgsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.tar
gsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.tar.gz
gsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.tar.bz2
gsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.tar.lz
gsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.tar.xz
gsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.tar.zst
gsoc2013-evolution-415efc9901808bf6013daaa1d821b1ff013c6b46.zip
use libxml2 headers.
2002-11-05 Rodrigo Moya <rodrigo@ximian.com> * pcs/cal-backend.c: use libxml2 headers. * gui/alarm-notify/Makefile.am: * gui/dialogs/Makefile.am: * gui/Makefile.am: s/XML_I18N/INTLTOOL. Fixed execution of $(ORBIT_IDL). * gui/alarm-notify/alarm-notify.[ch]: converted to BonoboObject. * gui/alarm-notify/alarm-notify-dialog.c: compilation fixes. (alarm_notify_dialog): adapted to new glade_xml_new signature. * gui/alarm-notify/alarm-queue.c: ported to BonoboActivation and GtkStock and GtkDialog. * gui/alarm-notify/notify-main.c: ported to BonoboActivation and use GObject functions instead of GtkObject ones. * gui/alarm-notify/save.h: removed BonoboConfig related functions. * gui/alarm-notify/config-data.c: use GObject functions instead of GtkObject ones. * TODO.port: added file for keeping track of disabled things while we port. svn path=/trunk/; revision=18550
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 28d8e02aeb..6e6f640b81 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -20,11 +20,11 @@ IDL_GENERATED = \
evolution-calendar-stubs.c
$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
$(srcdir)/../../composer/Evolution-Composer.idl
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
$(top_srcdir)/calendar/idl/evolution-calendar.idl
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
$(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
BUILT_SOURCES = $(IDL_GENERATED)
@@ -187,7 +187,7 @@ oaf_in_files = \
oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
-@XML_I18N_MERGE_OAF_RULE@
+@INTLTOOL_OAF_RULE@
EXTRA_DIST = \
$(glade_DATA) \