aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2001-06-03 15:41:05 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2001-06-03 15:41:05 +0800
commitb8306eaf97e4f85b087e4c30a1f3793490d08a01 (patch)
tree733692e0e02b03ea28ad836cd897f45558695783 /calendar/gui/Makefile.am
parent907d3f8a5467ac3891e8734b436b5ab6046e0e6e (diff)
downloadgsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.tar
gsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.tar.gz
gsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.tar.bz2
gsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.tar.lz
gsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.tar.xz
gsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.tar.zst
gsoc2013-evolution-b8306eaf97e4f85b087e4c30a1f3793490d08a01.zip
Fix linking order for `$(DB3_LDADD)'s so that we avoid pulling
functions from a different Berkeley DB library when we really don't mean to. svn path=/trunk/; revision=10105
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index c079a7161c..5d48feff95 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -112,11 +112,12 @@ evolution_calendar_SOURCES = \
evolution_calendar_LDADD = \
alarm-notify/libalarm.a \
+ $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
+ $(DB3_LDADD) \
$(top_builddir)/shell/libeshell.la \
$(top_builddir)/calendar/cal-client/libcal-client.la \
$(top_builddir)/calendar/cal-util/libcal-util.la \
$(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/libical/src/libical/libical.la \
$(top_builddir)/widgets/meeting-time-sel/libevolutionmtsel.a \
@@ -126,8 +127,7 @@ evolution_calendar_LDADD = \
$(BONOBO_HTML_GNOME_LIBS) \
$(GNOME_VFS_LIBS) \
$(GAL_LIBS) \
- $(INTLLIBS) \
- $(DB3_LDADD)
+ $(INTLLIBS)
#evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`