aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-12-28 03:10:15 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-12-28 03:32:39 +0800
commit59bd81691def7f7f8c0ead2edaacd374b6791067 (patch)
treee09951e7f35561f573fc56a50f42c706ac25aae5 /calendar/gui/Makefile.am
parent6a074300e533a82fb1a09b470724e54b155f8cd5 (diff)
downloadgsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.gz
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.bz2
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.lz
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.xz
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.zst
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.zip
Compiler and linker flag cleanups.
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 7d2e1f564b..5c3f4579e8 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -224,10 +224,10 @@ libevolution_calendar_la_LIBADD = \
$(top_builddir)/widgets/table/libetable.la \
$(top_builddir)/filter/libfilter.la \
$(top_builddir)/e-util/libeutil.la \
- $(GNOME_PLATFORM_LIBS) \
- $(LIBSOUP_LIBS) \
$(CAMEL_LIBS) \
- $(EVOLUTION_CALENDAR_LIBS)
+ $(LIBSOUP_LIBS) \
+ $(EVOLUTION_CALENDAR_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
libevolution_calendar_la_LDFLAGS = $(NO_UNDEFINED)