aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorHarish Krishnaswamy <kharish@novell.com>2005-10-19 19:39:35 +0800
committerHarish Krishnaswamy <kharish@src.gnome.org>2005-10-19 19:39:35 +0800
commit458df50352e58835c3a4fadff6705307dad39ab8 (patch)
treef6afd1b9b684909657dd078e089e2c6308c3b107 /calendar/gui/Makefile.am
parentbf5eb927b690676631a8132cd8638ed5b0948b99 (diff)
downloadgsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.tar
gsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.tar.gz
gsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.tar.bz2
gsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.tar.lz
gsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.tar.xz
gsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.tar.zst
gsoc2013-evolution-458df50352e58835c3a4fadff6705307dad39ab8.zip
Memo Component - submitted by Nathan Owens <pianocomp81@yahoo.com>
2005-10-19 Harish Krishnaswamy <kharish@novell.com> Memo Component - submitted by Nathan Owens <pianocomp81@yahoo.com> svn path=/trunk/; revision=30537
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am17
1 files changed, 16 insertions, 1 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 4225642d7d..5b854fd7cc 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -75,7 +75,8 @@ glade_DATA = \
etspec_DATA = \
e-calendar-table.etspec \
e-meeting-time-sel.etspec \
- e-cal-list-view.etspec
+ e-cal-list-view.etspec \
+ e-memo-table.etspec
libevolution_calendar_la_SOURCES = \
$(IDL_GENERATED) \
@@ -103,6 +104,8 @@ libevolution_calendar_la_SOURCES = \
e-alarm-list.h \
e-cal-component-preview.c \
e-cal-component-preview.h \
+ e-cal-component-memo-preview.c \
+ e-cal-component-memo-preview.h \
e-cal-config.c \
e-cal-config.h \
e-cal-event.c \
@@ -124,6 +127,8 @@ libevolution_calendar_la_SOURCES = \
e-cal-list-view.h \
e-cal-list-view-config.c \
e-cal-list-view-config.h \
+ e-cal-model-memos.c \
+ e-cal-model-memos.h \
e-calendar-table.c \
e-calendar-table.h \
e-calendar-table-config.c \
@@ -165,6 +170,12 @@ libevolution_calendar_la_SOURCES = \
e-meeting-types.h \
e-meeting-utils.c \
e-meeting-utils.h \
+ e-memo-table.c \
+ e-memo-table.h \
+ e-memo-table-config.c \
+ e-memo-table-config.h \
+ e-memos.c \
+ e-memos.h \
e-mini-calendar-config.c \
e-mini-calendar-config.h \
e-pub-utils.c \
@@ -198,6 +209,10 @@ libevolution_calendar_la_SOURCES = \
itip-utils.c \
itip-utils.h \
main.c \
+ memos-component.c \
+ memos-component.h \
+ memos-control.c \
+ memos-control.h \
migration.c \
migration.h \
misc.c \