aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2009-05-20 22:50:00 +0800
committerMilan Crha <mcrha@redhat.com>2009-05-20 22:50:00 +0800
commitf4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81 (patch)
tree1c0228db536f5fa0efc6e0f779bb86df610989d0 /calendar/gui/Makefile.am
parent3acc45b10c9849aa5385a762b4d139472916dca1 (diff)
downloadgsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.gz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.bz2
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.lz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.xz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.zst
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.zip
Use -no-undefined on Linux too
There still left two things opened, search for KILL-BONOBO to find them. One is in calendar's Makefile.am, one in composer.
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am29
1 files changed, 26 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index a2b4be2b8f..1b9a5d23c2 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -172,11 +172,33 @@ libcal_gui_la_SOURCES = \
weekday-picker.c \
weekday-picker.h
-# Removed
-# $(top_builddir)/a11y/calendar/libevolution-calendar-a11y.la
+# no gnome-cal no a11y. FIXME: KILL-BONOBO
+# a11y/ea-calendar.c \
+# a11y/ea-calendar.h \
+# a11y/ea-calendar-helpers.c \
+# a11y/ea-calendar-helpers.h \
+# a11y/ea-cal-view.c \
+# a11y/ea-cal-view.h \
+# a11y/ea-cal-view-event.c \
+# a11y/ea-cal-view-event.h \
+# a11y/ea-day-view.c \
+# a11y/ea-day-view.h \
+# a11y/ea-day-view-main-item.c \
+# a11y/ea-day-view-main-item.h \
+# a11y/ea-day-view-cell.c \
+# a11y/ea-day-view-cell.h \
+# a11y/ea-week-view.c \
+# a11y/ea-week-view.h \
+# a11y/ea-week-view-main-item.c \
+# a11y/ea-week-view-main-item.h \
+# a11y/ea-week-view-cell.c \
+# a11y/ea-week-view-cell.h \
+# a11y/ea-jump-button.c \
+# a11y/ea-jump-button.h \
+# a11y/ea-gnome-calendar.c \
+# a11y/ea-gnome-calendar.h
libcal_gui_la_LIBADD = \
- $(WIN32_BOOTSTRAP_LIBS) \
$(top_builddir)/composer/libcomposer.la \
$(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la \
$(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la \
@@ -187,6 +209,7 @@ libcal_gui_la_LIBADD = \
$(top_builddir)/calendar/importers/libevolution-calendar-importers.la \
$(top_builddir)/widgets/e-timezone-dialog/libetimezonedialog.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(top_builddir)/widgets/table/libetable.la \
$(top_builddir)/filter/libfilter.la \
$(top_builddir)/e-util/libeutil.la \
$(LIBSOUP_LIBS) \