aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-09-30 00:14:46 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-09-30 00:14:46 +0800
commit098ea8aad8d3249d9faca5df5b4fe67b94ba660f (patch)
treec39d278f71283c9ebded47c606970404276b020f /calendar/gui/Makefile.am
parentcb78b84aecf1c011e0b013cc94a079e2dc0eabbc (diff)
downloadgsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.tar
gsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.tar.gz
gsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.tar.bz2
gsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.tar.lz
gsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.tar.xz
gsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.tar.zst
gsoc2013-evolution-098ea8aad8d3249d9faca5df5b4fe67b94ba660f.zip
Get Memos to come up. Doesn't really work yet, but the widgets are all there.
svn path=/branches/kill-bonobo/; revision=36491
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am34
1 files changed, 12 insertions, 22 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 0651f0253f..7cf356add8 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -47,29 +47,19 @@ etspec_DATA = \
privsolib_LTLIBRARIES = libcal-gui.la
# Removed from SOURCES
-# cal-search-bar.c
+# cal-search-bar.c
# cal-search-bar.h
-# calendar-commands.c
-# calendar-commands.h
-# comp-editor-factory.c
-# comp-editor-factory.h
-# e-calendar-view.c
-# e-calendar-view.h
-# e-calendar-table.c
-# e-calendar-table.h
-# e-memos.c
-# e-memos.h
-# e-tasks.c
-# e-tasks.h
-# gnome-cal.c
-# gnome-cal.h
# main.c
# migration.c
# migration.h
-# tasks-control.c
-# tasks-control.h
libcal_gui_la_SOURCES = \
+ e-calendar-view.c \
+ e-calendar-view.h \
+ e-calendar-table.c \
+ e-calendar-table.h \
+ gnome-cal.c \
+ gnome-cal.h \
calendar-config.c \
calendar-config.h \
calendar-config-keys.h \
@@ -79,8 +69,6 @@ libcal_gui_la_SOURCES = \
calendar-view-factory.h \
comp-util.c \
comp-util.h \
- control-factory.c \
- control-factory.h \
e-alarm-list.c \
e-alarm-list.h \
e-cal-component-preview.c \
@@ -108,6 +96,8 @@ libcal_gui_la_SOURCES = \
e-cal-model-memos.h \
e-calendar-table-config.c \
e-calendar-table-config.h \
+ e-calendar-selector.c \
+ e-calendar-selector.h \
e-cell-date-edit-config.c \
e-cell-date-edit-config.h \
e-cell-date-edit-text.h \
@@ -145,6 +135,8 @@ libcal_gui_la_SOURCES = \
e-meeting-types.h \
e-meeting-utils.c \
e-meeting-utils.h \
+ e-memo-preview.c \
+ e-memo-preview.h \
e-memo-table.c \
e-memo-table.h \
e-memo-table-config.c \
@@ -184,9 +176,6 @@ libcal_gui_la_SOURCES = \
weekday-picker.c \
weekday-picker.h
-# REMOVED
-# $(top_builddir)/a11y/calendar/libevolution-calendar-a11y.la
-
libcal_gui_la_LIBADD = \
$(WIN32_BOOTSTRAP_LIBS) \
$(top_builddir)/widgets/menus/libmenus.la \
@@ -198,6 +187,7 @@ libcal_gui_la_LIBADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/filter/libfilter.la \
$(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/a11y/calendar/libevolution-calendar-a11y.la
$(LIBSOUP_LIBS) \
$(CAMEL_LIBS) \
$(EVOLUTION_CALENDAR_LIBS)