aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@ximian.com>2001-10-19 05:34:04 +0800
committerJP Rosevear <jpr@src.gnome.org>2001-10-19 05:34:04 +0800
commitf6dfb498619f36e5038b305318c2db657362ca79 (patch)
tree7d027ced62345ed9ac8f94adfe651861a300697c /calendar/gui/Makefile.am
parentd4fd9c55c7f5d5b7ad3f0bf1c4a2481023f7bceb (diff)
downloadgsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.tar
gsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.tar.gz
gsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.tar.bz2
gsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.tar.lz
gsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.tar.xz
gsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.tar.zst
gsoc2013-evolution-f6dfb498619f36e5038b305318c2db657362ca79.zip
call the invite others dialog in the model
2001-10-18 JP Rosevear <jpr@ximian.com> * gui/e-meeting-time-sel.c (e_meeting_time_selector_on_invite_others_button_clicked): call the invite others dialog in the model * gui/e-meeting-attendee.c (e_meeting_attendee_get_atype): pick attendee type based on role and cutype * gui/e-meeting-attendee.h: remove proto * gui/Makefile.am: compile select names idl * gui/e-meeting-model.h: new proto * gui/dialogs/meeting-page.c: remove invite others dialogs bits from here * gui/e-meeting-model.c (e_meeting_model_invite_others_dialog): and put them here * gui/dialogs/Makefile.am: compile corba bits in parent dir * gui/dialogs/comp-editor-util.h: reflect above in includes * gui/dialogs/e-delegate-dialog.c: ditto * gui/dialogs/schedule-page.c: ditto and clean includes svn path=/trunk/; revision=13775
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 45403cd69c..caf867926f 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -1,14 +1,19 @@
## CORBA stuff
-IDLS = \
- $(top_srcdir)/composer/Evolution-Composer.idl \
- $(top_srcdir)/calendar/idl/evolution-calendar.idl
+IDLS = \
+ $(top_srcdir)/composer/Evolution-Composer.idl \
+ $(top_srcdir)/calendar/idl/evolution-calendar.idl \
+ $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
IDL_GENERATED = \
Evolution-Composer.h \
Evolution-Composer-common.c \
Evolution-Composer-skels.c \
Evolution-Composer-stubs.c \
+ Evolution-Addressbook-SelectNames.h \
+ Evolution-Addressbook-SelectNames-common.c \
+ Evolution-Addressbook-SelectNames-skels.c \
+ Evolution-Addressbook-SelectNames-stubs.c \
evolution-calendar.h \
evolution-calendar-common.c \
evolution-calendar-skels.c \
@@ -19,6 +24,8 @@ $(IDL_GENERATED): $(IDLS)
$(srcdir)/../../composer/Evolution-Composer.idl
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(top_srcdir)/calendar/idl/evolution-calendar.idl
+ $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
BUILT_SOURCES = $(IDL_GENERATED)