aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@ximian.com>2003-10-28 06:46:10 +0800
committerJP Rosevear <jpr@src.gnome.org>2003-10-28 06:46:10 +0800
commit238350ee212d14e29fbf849450039b2d6fea761d (patch)
tree3bcf99cc9feb3f5d1013ff6153991163e92f2161 /calendar/gui/Makefile.am
parentaa7103dfa113dca7b1da05f73ed71790da2557e8 (diff)
downloadgsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.tar
gsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.tar.gz
gsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.tar.bz2
gsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.tar.lz
gsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.tar.xz
gsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.tar.zst
gsoc2013-evolution-238350ee212d14e29fbf849450039b2d6fea761d.zip
store config objects as well (gnome_calendar_set_default_uri): return
2003-10-27 JP Rosevear <jpr@ximian.com> * gui/gnome-cal.c (setup_widgets): store config objects as well (gnome_calendar_set_default_uri): return FALSE if the pre-condition fails (gnome_calendar_update_config_settings): remove settings that are now handled by the config objects * gui/e-week-view.c (e_week_view_set_compress_weekend): queue a draw * gui/e-itip-control.c (start_default_server): comment out * gui/e-day-view-config.[hc]: a class to track config changes of interest to day views * gui/e-week-view.[hc]: ditto for week views * gui/calendar-config.h: add protos * gui/calendar-config.c: use the #defines for the keys and add notification routines * gui/calendar-config-keys.h: a list of defines for gconf keys * gui/Makefile.am: build new files svn path=/trunk/; revision=23094
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 0106a248c6..5b65905f60 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -81,6 +81,7 @@ libevolution_calendar_la_SOURCES = \
cal-search-bar.h \
calendar-config.c \
calendar-config.h \
+ calendar-config-keys.h \
calendar-commands.c \
calendar-commands.h \
calendar-component.c \
@@ -117,6 +118,8 @@ libevolution_calendar_la_SOURCES = \
e-comp-editor-registry.h \
e-date-time-list.c \
e-date-time-list.h \
+ e-day-view-config.c \
+ e-day-view-config.h \
e-day-view-layout.c \
e-day-view-layout.h \
e-day-view-main-item.c \
@@ -146,6 +149,8 @@ libevolution_calendar_la_SOURCES = \
e-select-names-editable.h \
e-select-names-renderer.c \
e-select-names-renderer.h \
+ e-week-view-config.c \
+ e-week-view-config.h \
e-week-view-event-item.c \
e-week-view-event-item.h \
e-week-view-layout.c \