aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorJason Leach <jleach@ximian.com>2001-07-11 13:32:14 +0800
committerJacob Leach <jleach@src.gnome.org>2001-07-11 13:32:14 +0800
commite415f609d213e8fe175251e71d51ec39acdd3862 (patch)
tree5c6138a5a335131e8d25dfe7d50cdf3ebeba167d /calendar/gui/Makefile.am
parent4763f25379dd0a254b2dba9d9a2ed328c90f1f99 (diff)
downloadgsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.tar
gsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.tar.gz
gsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.tar.bz2
gsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.tar.lz
gsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.tar.xz
gsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.tar.zst
gsoc2013-evolution-e415f609d213e8fe175251e71d51ec39acdd3862.zip
[Fix bug #4389: ETableSpecification still in .c file]
2001-07-11 Jason Leach <jleach@ximian.com> [Fix bug #4389: ETableSpecification still in .c file] * gui/e-calendar-table.etspec: New file containing the spec that was in e-calendar-table.c as a big string. * gui/e-calendar-table.c (e_calendar_table_init): Use the spec file instead of a string. (e_calendar_table_get_spec): Removed this function, we don't need it anymore. * gui/e-tasks.c (e_tasks_setup_menus): Don't load from string, from file instead. * gui/Makefile.am: Necessary changes to get the new .etspec file installed. svn path=/trunk/; revision=10986
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 3922033791..f41df82c27 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -51,14 +51,17 @@ INCLUDES = \
$(BONOBO_CONF_CFLAGS) \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\"
gladedir = $(datadir)/evolution/glade
-
glade_DATA = \
e-itip-control.glade \
goto-dialog.glade
+etspecdir = $(datadir)/evolution/etspec/
+etspec_DATA = e-calendar-table.etspec
+
evolution_calendar_SOURCES = \
$(IDL_GENERATED) \
calendar-config.c \