aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/conduits/todo/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-07-26 10:23:33 +0800
committernobody <nobody@localhost>2001-07-26 10:23:33 +0800
commitbd56ec56c662ba26f29690524fbe8d313be6118f (patch)
tree5c64260398fbee96c8074faef3fb06bf6ce67706 /calendar/conduits/todo/Makefile.am
parent9cf5ba1797448f8a2eb28add9f6b07c6adb31495 (diff)
downloadgsoc2013-evolution-GAL_0_10.tar
gsoc2013-evolution-GAL_0_10.tar.gz
gsoc2013-evolution-GAL_0_10.tar.bz2
gsoc2013-evolution-GAL_0_10.tar.lz
gsoc2013-evolution-GAL_0_10.tar.xz
gsoc2013-evolution-GAL_0_10.tar.zst
gsoc2013-evolution-GAL_0_10.zip
This commit was manufactured by cvs2svn to create tag 'GAL_0_10'.GAL_0_10
svn path=/tags/GAL_0_10/; revision=11421
Diffstat (limited to 'calendar/conduits/todo/Makefile.am')
-rw-r--r--calendar/conduits/todo/Makefile.am48
1 files changed, 0 insertions, 48 deletions
diff --git a/calendar/conduits/todo/Makefile.am b/calendar/conduits/todo/Makefile.am
deleted file mode 100644
index 90cc75b3bd..0000000000
--- a/calendar/conduits/todo/Makefile.am
+++ /dev/null
@@ -1,48 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I$(top_builddir)/calendar/cal-client \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -I$(top_srcdir)/e-util \
- -I$(top_builddir)/e-util \
- $(BONOBO_GNOME_CFLAGS) \
- $(PISOCK_CFLAGS) \
- $(GNOME_PILOT_CFLAGS)
-
-# ToDo Conduit
-e_todo_conduitsdir=$(libdir)/gnome-pilot/conduits
-e_todo_conduits_LTLIBRARIES = libetodo_conduit.la
-
-libetodo_conduit_la_SOURCES = \
- todo-conduit.c \
- todo-conduit.h \
- todo-conduit-config.h
-
-libetodo_conduit_la_LDFLAGS = -module -avoid-version
-libetodo_conduit_la_LIBADD = \
- $(top_builddir)/calendar/cal-client/libcal-client-static.la \
- $(top_builddir)/calendar/cal-util/libcal-util-static.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/libical/src/libical/libical-static.la \
- $(top_builddir)/libwombat/libwombat-static.la \
- $(top_builddir)/e-util/libeconduit-static.la \
- $(BONOBO_GNOME_LIBS) \
- $(PISOCK_LIBS) \
- $(GNOME_LIBDIR) \
- $(GNOME_LIBS)
-
-e-todo.conduit: e-todo.conduit.in Makefile
- sed -e 's^\@prefix\@^$(prefix)^g' \
- -e 's^\@datadir\@^$(datadir)^g' \
- < $(srcdir)/e-todo.conduit.in > e-todo.conduit.tmp \
- && mv e-todo.conduit.tmp e-todo.conduit
-
-Conduitdir = $(datadir)/gnome-pilot/conduits/
-Conduit_DATA = e-todo.conduit
-
-EXTRA_DIST = \
- e-todo.conduit.in
-
-install-data-local:
- $(mkinstalldirs) $(Conduitdir)