aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/conduits/common/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@src.gnome.org>2007-09-03 15:02:54 +0800
committerMilan Crha <mcrha@src.gnome.org>2007-09-03 15:02:54 +0800
commit15118ad6ee8c672580c8d48cf913e73823e178eb (patch)
treecfc929961c006e6fff62ddb0f498fdfb1f8640b6 /calendar/conduits/common/Makefile.am
parent9f85d756bd915ae4e2c9cec242c536932d679eed (diff)
downloadgsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.tar
gsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.tar.gz
gsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.tar.bz2
gsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.tar.lz
gsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.tar.xz
gsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.tar.zst
gsoc2013-evolution-15118ad6ee8c672580c8d48cf913e73823e178eb.zip
2007-09-03 mcrha Fix for bug #201167 by Nathan Owens
svn path=/trunk/; revision=34163
Diffstat (limited to 'calendar/conduits/common/Makefile.am')
-rw-r--r--calendar/conduits/common/Makefile.am48
1 files changed, 48 insertions, 0 deletions
diff --git a/calendar/conduits/common/Makefile.am b/calendar/conduits/common/Makefile.am
new file mode 100644
index 0000000000..ef692b58e1
--- /dev/null
+++ b/calendar/conduits/common/Makefile.am
@@ -0,0 +1,48 @@
+INCLUDES = \
+ -I$(top_srcdir)/e-util \
+ -I$(top_builddir)/e-util \
+ $(EVOLUTION_CALENDAR_CONDUIT_CFLAGS)
+
+# Calendar Conduit library
+privconduit_LTLIBRARIES = libecalendar_common_conduit.la
+
+ecalendar_common_conduitincludedir = $(privincludedir)/calendar/conduits/common
+
+ecalendar_common_conduitinclude_HEADERS = \
+ libecalendar-common-conduit.h
+
+libecalendar_common_conduit_la_SOURCES = \
+ libecalendar-common-conduit.c
+
+libecalendar_common_conduit_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
+libecalendar_common_conduit_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/e-util/libeconduit.la \
+ $(EVOLUTION_CALENDAR_CONDUIT_LIBS)
+
+
+
+INCLUDES = \
+ -I$(top_srcdir)/e-util \
+ -I$(top_builddir)/e-util \
+ $(EVOLUTION_CALENDAR_CONDUIT_CFLAGS)
+
+# Calendar Conduit library
+privconduit_LTLIBRARIES = libecalendar_common_conduit.la
+
+ecalendar_common_conduitincludedir = $(privincludedir)/calendar/conduits/common
+
+ecalendar_common_conduitinclude_HEADERS = \
+ libecalendar-common-conduit.h
+
+libecalendar_common_conduit_la_SOURCES = \
+ libecalendar-common-conduit.c
+
+libecalendar_common_conduit_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
+libecalendar_common_conduit_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/e-util/libeconduit.la \
+ $(EVOLUTION_CALENDAR_CONDUIT_LIBS)
+
+
+