aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/conduits/calendar/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@helixcode.com>2000-10-21 05:25:47 +0800
committerJP Rosevear <jpr@src.gnome.org>2000-10-21 05:25:47 +0800
commit1fff2516257a785bb4597c7ad4917405bbcb8cbc (patch)
tree5f04a3c3f2e079e42fb4bacde631b340d84f6973 /calendar/conduits/calendar/Makefile.am
parent88cbebbb3d5c27eccf5935208a90389fe608fa7f (diff)
downloadgsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.tar
gsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.tar.gz
gsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.tar.bz2
gsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.tar.lz
gsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.tar.xz
gsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.tar.zst
gsoc2013-evolution-1fff2516257a785bb4597c7ad4917405bbcb8cbc.zip
Pulling up stuff from the 0.6 branch
2000-10-20 JP Rosevear <jpr@helixcode.com> * pcs/cal-backend.c (cal_backend_destroy): New destroy handler to properly stop the timer, sync the log and unref the URI. (cal_backend_last_client_gone): Just emit the signal, clean up work is done in cal_backend_destroy now. * pcs/cal-backend-file.c (cal_backend_file_load): Unref the uri we are replacing NOT the new uri. 2000-10-20 JP Rosevear <jpr@helixcode.com> * conduits/todo/Makefile.am: Fix build * conduits/calendar/Makefile.am: Fix build 2000-10-20 JP Rosevear <jpr@helixcode.com> * conduits/calendar/calendar-conduit.c (delete_archive_record): Don't throw an error * conduits/todo/todo-conduit.c (delete_archive_record): ditto 2000-10-20 JP Rosevear <jpr@helixcode.com> * conduits/todo/todo-conduit-control-applet.c: Add defines * conduits/todo/todo-conduit-config.h: put #ifdefs around functions can't make this a public interface in the usual way as then the symbols would be exported * conduits/todo/todo-conduit.c: Kill warnings. clahey will be happy! Add some defines to include only the necessary config functions. (conduit_get_gpilot_conduit): Hook up archive signals * conduits/calendar/calendar-conduit.c: Same as above * conduits/calendar/calendar-conduit-control-applet.c: ditto * conduits/calendar/calendar-conduit-config.h: ditto svn path=/trunk/; revision=6086
Diffstat (limited to 'calendar/conduits/calendar/Makefile.am')
-rw-r--r--calendar/conduits/calendar/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/calendar/conduits/calendar/Makefile.am b/calendar/conduits/calendar/Makefile.am
index e0f1d76e18..25282d9c53 100644
--- a/calendar/conduits/calendar/Makefile.am
+++ b/calendar/conduits/calendar/Makefile.am
@@ -26,7 +26,10 @@ e_calendar_conduit_control_applet_LDADD = \
e_calendar_conduitsdir=$(libdir)/gnome-pilot/conduits
e_calendar_conduits_LTLIBRARIES = libecalendar_conduit.la
-libecalendar_conduit_la_SOURCES = calendar-conduit.c
+libecalendar_conduit_la_SOURCES = \
+ calendar-conduit.c \
+ calendar-conduit.h \
+ calendar-conduit-config.h
libecalendar_conduit_la_LIBADD = \
$(top_builddir)/calendar/cal-client/libcal-client-static.la \