aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/common/Makefile.am
diff options
context:
space:
mode:
authorGustavo Noronha Silva <gustavo.noronha@collabora.co.uk>2010-01-23 04:14:32 +0800
committerGustavo Noronha Silva <gustavo.noronha@collabora.co.uk>2010-01-27 21:23:36 +0800
commitd635b839f8d22746f44067464dc3c645aeeb8591 (patch)
tree066ae5e4f73ee2ff96d1ca5d6f3885213d1c3d44 /calendar/common/Makefile.am
parent0e06ff46d0cc53ae2108219490c0bb9c7106d33a (diff)
downloadgsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.tar
gsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.tar.gz
gsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.tar.bz2
gsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.tar.lz
gsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.tar.xz
gsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.tar.zst
gsoc2013-evolution-d635b839f8d22746f44067464dc3c645aeeb8591.zip
Make authentication functionality available
This involves renaming the calendar auth-related functions to have a prefix, and shipping the headers. Part of https://bugzilla.gnome.org/show_bug.cgi?id=608175
Diffstat (limited to 'calendar/common/Makefile.am')
-rw-r--r--calendar/common/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/calendar/common/Makefile.am b/calendar/common/Makefile.am
index 342a9b6df5..5a6c18f417 100644
--- a/calendar/common/Makefile.am
+++ b/calendar/common/Makefile.am
@@ -1,5 +1,9 @@
noinst_LTLIBRARIES = libevolution-calendarprivate.la
+ecalendarcommonincludedir = $(privincludedir)/calendar/common
+ecalendarcommoninclude_HEADERS = \
+ authentication.h
+
libevolution_calendarprivate_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-DG_LOG_DOMAIN=\"calendar-gui\" \