aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-util/Makefile.am
diff options
context:
space:
mode:
authorDamon Chaplin <damon@helixcode.com>2000-10-05 08:02:56 +0800
committerDamon Chaplin <damon@src.gnome.org>2000-10-05 08:02:56 +0800
commitaca022a441730b3707c26a6385d8e3c7c492e2cf (patch)
treeda6feb8a311526555f04fbb1ca23d3be50341633 /calendar/cal-util/Makefile.am
parent8fee89d2fb528f546ba2215a0b343068f7afdd3b (diff)
downloadgsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.tar
gsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.tar.gz
gsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.tar.bz2
gsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.tar.lz
gsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.tar.xz
gsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.tar.zst
gsoc2013-evolution-aca022a441730b3707c26a6385d8e3c7c492e2cf.zip
when the user types in a new event, don't create it until the user hits
2000-10-05 Damon Chaplin <damon@helixcode.com> * gui/e-day-view.c: * gui/e-week-view.c: when the user types in a new event, don't create it until the user hits Return or switches focus. Removed the editing_new_event flags. * cal-util/test-recur.c: rewritten to work on ics files. Now I can start testing the recurrence code. * cal-util/cal-recur.c: a few fixes. * gui/e-day-view.c (e_day_view_check_if_new_event_fits): fixed to return TRUE for long events, not FALSE. svn path=/trunk/; revision=5729
Diffstat (limited to 'calendar/cal-util/Makefile.am')
-rw-r--r--calendar/cal-util/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/calendar/cal-util/Makefile.am b/calendar/cal-util/Makefile.am
index d589e7d26b..cedbd84d25 100644
--- a/calendar/cal-util/Makefile.am
+++ b/calendar/cal-util/Makefile.am
@@ -1,4 +1,4 @@
-#noinst_PROGRAMS = test-recur
+noinst_PROGRAMS = test-recur
INCLUDES = \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
@@ -39,11 +39,11 @@ noinst_LTLIBRARIES = libcal-util-static.la
libcal_util_static_la_SOURCES = $(libcal_util_la_SOURCES)
libcal_util_static_la_LDFLAGS = --all-static
-#test_recur_SOURCES = \
-# test-recur.c
-#
-#test_recur_LDADD = \
-# libcal-util.la \
-# $(top_builddir)/libversit/libversit.la \
-# $(top_builddir)/libical/src/libical/libical.a \
-# $(EXTRA_GNOME_LIBS)
+test_recur_SOURCES = \
+ test-recur.c
+
+test_recur_LDADD = \
+ libcal-util.la \
+ $(top_builddir)/libversit/libversit.la \
+ $(top_builddir)/libical/src/libical/libical.a \
+ $(EXTRA_GNOME_LIBS)