aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-util/Makefile.am
diff options
context:
space:
mode:
authorSeth Alves <alves@src.gnome.org>2000-03-04 11:58:38 +0800
committerSeth Alves <alves@src.gnome.org>2000-03-04 11:58:38 +0800
commitc6c65136bb37bd87e9d50735e1543bd296ee513d (patch)
treebae8f8cc3283a1dd94b2fa11ed1352e66acdd067 /calendar/cal-util/Makefile.am
parent7f1494e3f4b335c61b579c0568538ec83e6d30ee (diff)
downloadgsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.gz
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.bz2
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.lz
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.xz
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.zst
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.zip
new file -- things shared between the client and server go in this
* cal-util/Makefile.am: new file -- things shared between the client and server go in this directory * calobj.c calobj.h icalendar.c icalendar.h timeutil.c timeutil.h cal-util.c cal-util.h where moved backend stuff went into pcs. shared stuff went into cal-util. svn path=/trunk/; revision=2032
Diffstat (limited to 'calendar/cal-util/Makefile.am')
-rw-r--r--calendar/cal-util/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/calendar/cal-util/Makefile.am b/calendar/cal-util/Makefile.am
new file mode 100644
index 0000000000..c22c0f1948
--- /dev/null
+++ b/calendar/cal-util/Makefile.am
@@ -0,0 +1,21 @@
+
+
+#INCLUDES = \
+# -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
+# -DG_LOG_DOMAIN=\"cal-client\" \
+# -I$(srcdir) -I$(top_srcdir) \
+# -I. \
+# -I.. \
+# -I$(top_builddir) \
+# -I$(includedir) \
+# $(GNOME_INCLUDEDIR)
+
+
+lib_LTLIBRARIES = libcalutil.la
+
+libcalutil_la_SOURCES = \
+ cal-util.c \
+ cal-util.h \
+ timeutil.c \
+ timeutil.h
+