aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-client/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-02-06 09:57:53 +0800
committerDan Winship <danw@src.gnome.org>2003-02-06 09:57:53 +0800
commit5bc569e2871012d7b76ee1f780b704d610e9b600 (patch)
tree806f6479828bae6d98383fbad3f4c0ee3a43f44b /calendar/cal-client/Makefile.am
parentd203ba5167e373502758a284dbdfaae1296b27a6 (diff)
downloadgsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.tar
gsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.tar.gz
gsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.tar.bz2
gsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.tar.lz
gsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.tar.xz
gsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.tar.zst
gsoc2013-evolution-5bc569e2871012d7b76ee1f780b704d610e9b600.zip
Define in terms of privincludedir
* cal-client/Makefile.am (libcal_clientincludedir): Define in terms of privincludedir * cal-client/client-test.c (main): Fix up gettext initialization * cal-client/cal-client.c (cal_client_construct): Likewise svn path=/trunk/; revision=19791
Diffstat (limited to 'calendar/cal-client/Makefile.am')
-rw-r--r--calendar/cal-client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/calendar/cal-client/Makefile.am b/calendar/cal-client/Makefile.am
index 50cd31e912..a36bb7ded8 100644
--- a/calendar/cal-client/Makefile.am
+++ b/calendar/cal-client/Makefile.am
@@ -21,7 +21,7 @@ $(CORBA_GENERATED): $(idls)
$(ORBIT_IDL) $(idl_flags) $(srcdir)/../idl/evolution-calendar.idl
INCLUDES = \
- -DGNOMELOCALEDIR=\""$(localedir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DG_LOG_DOMAIN=\"cal-client\" \
-I$(top_srcdir)/calendar \
-I$(srcdir) -I$(top_srcdir) \
@@ -36,7 +36,7 @@ INCLUDES = \
privlib_LTLIBRARIES = libcal-client.la
-libcal_clientincludedir = $(includedir)/evolution-$(BASE_VERSION)/cal-client
+libcal_clientincludedir = $(privincludedir)/cal-client
libcal_client_la_SOURCES = \
$(CORBA_SOURCES_GENERATED) \