aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-client/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-05-29 23:42:50 +0800
committernobody <nobody@localhost>2000-05-29 23:42:50 +0800
commit38c3f87fa2c50a71e095b4767d57ada6ce8867fe (patch)
tree47f7d2447d64eb8e27296917d78b128ddf21cde1 /calendar/cal-client/Makefile.am
parentccb665a0262b51c92ca5a54a074dda0dec91a573 (diff)
downloadgsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.tar
gsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.tar.gz
gsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.tar.bz2
gsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.tar.lz
gsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.tar.xz
gsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.tar.zst
gsoc2013-evolution-38c3f87fa2c50a71e095b4767d57ada6ce8867fe.zip
This commit was manufactured by cvs2svn to create tag 'GTKHTML_1_4'.GTKHTML_1_4
svn path=/tags/GTKHTML_1_4/; revision=3264
Diffstat (limited to 'calendar/cal-client/Makefile.am')
-rw-r--r--calendar/cal-client/Makefile.am62
1 files changed, 0 insertions, 62 deletions
diff --git a/calendar/cal-client/Makefile.am b/calendar/cal-client/Makefile.am
deleted file mode 100644
index f7077ed88f..0000000000
--- a/calendar/cal-client/Makefile.am
+++ /dev/null
@@ -1,62 +0,0 @@
-#
-# libcal-client
-#
-
-CORBA_GENERATED = \
- evolution-calendar.h \
- evolution-calendar-common.c \
- evolution-calendar-skels.c \
- evolution-calendar-stubs.c
-
-idls = \
- $(srcdir)/../idl/evolution-calendar.idl
-
-idl_flags = `$(GNOME_CONFIG) --cflags idl` -I $(datadir)/idl
-
-$(CORBA_GENERATED): $(idls)
- $(ORBIT_IDL) $(idl_flags) $(srcdir)/../idl/evolution-calendar.idl
-
-INCLUDES = \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
- -DG_LOG_DOMAIN=\"cal-client\" \
- -I$(top_srcdir)/calendar \
- -I$(srcdir) -I$(top_srcdir) \
- -I. \
- -I.. \
- -I$(top_builddir) \
- -I$(includedir) \
- $(BONOBO_GNOME_CFLAGS)
-
-lib_LTLIBRARIES = libcal-client.la
-
-libcal_clientincludedir = $(includedir)/evolution/cal-client
-
-libcal_client_la_SOURCES = \
- $(CORBA_GENERATED) \
- cal-client.c \
- cal-listener.c \
- cal-listener.h
-
-libcal_clientinclude_HEADERS = \
- cal-client.h
-
-
-#
-# client-test program
-#
-
-noinst_PROGRAMS = client-test
-
-client_test_SOURCES = \
- client-test.c
-
-client_test_INCLUDES = \
- $(INCLUDES) \
- -DG_LOG_DOMAIN=\"client-test\"
-
-client_test_LDADD = \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(top_builddir)/calendar/cal-util/libcal-util.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/libical/src/libical/libical.la \
- libcal-client.la