aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-client/Makefile.am
diff options
context:
space:
mode:
authorSeth Alves <alves@src.gnome.org>2000-03-04 11:58:38 +0800
committerSeth Alves <alves@src.gnome.org>2000-03-04 11:58:38 +0800
commitc6c65136bb37bd87e9d50735e1543bd296ee513d (patch)
treebae8f8cc3283a1dd94b2fa11ed1352e66acdd067 /calendar/cal-client/Makefile.am
parent7f1494e3f4b335c61b579c0568538ec83e6d30ee (diff)
downloadgsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.gz
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.bz2
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.lz
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.xz
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.tar.zst
gsoc2013-evolution-c6c65136bb37bd87e9d50735e1543bd296ee513d.zip
new file -- things shared between the client and server go in this
* cal-util/Makefile.am: new file -- things shared between the client and server go in this directory * calobj.c calobj.h icalendar.c icalendar.h timeutil.c timeutil.h cal-util.c cal-util.h where moved backend stuff went into pcs. shared stuff went into cal-util. svn path=/trunk/; revision=2032
Diffstat (limited to 'calendar/cal-client/Makefile.am')
-rw-r--r--calendar/cal-client/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/calendar/cal-client/Makefile.am b/calendar/cal-client/Makefile.am
index 71e914c5fb..00b66147b7 100644
--- a/calendar/cal-client/Makefile.am
+++ b/calendar/cal-client/Makefile.am
@@ -19,6 +19,7 @@ $(CORBA_GENERATED): $(idls)
INCLUDES = \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
-DG_LOG_DOMAIN=\"cal-client\" \
+ -I$(top_srcdir)/calendar/cal-util \
-I$(srcdir) -I$(top_srcdir) \
-I. \
-I.. \
@@ -34,12 +35,11 @@ libcal_client_la_SOURCES = \
$(CORBA_GENERATED) \
cal-client.c \
cal-listener.c \
- cal-listener.h \
- cal-util.c
+ cal-listener.h
libcal_clientinclude_HEADERS = \
- cal-client.h \
- cal-util.h
+ cal-client.h
+
#
# client-test program
@@ -54,7 +54,8 @@ client_test_INCLUDES = \
$(INCLUDES) \
-DG_LOG_DOMAIN=\"client-test\"
-client_test_LDADD = \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(top_builddir)/libversit/libversit.la \
+client_test_LDADD = \
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(top_builddir)/libversit/libversit.la \
+ $(top_srcdir)/calendar/cal-util/libcalutil.la \
libcal-client.la