aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-client/Makefile.am
diff options
context:
space:
mode:
authorSeth Alves <alves@src.gnome.org>2000-03-06 08:10:24 +0800
committerSeth Alves <alves@src.gnome.org>2000-03-06 08:10:24 +0800
commit34eff34dd935025d733904b03b20c764637d688a (patch)
treee9fd8dde3aac89e40d54cc030c1d0ddd823b2d52 /calendar/cal-client/Makefile.am
parent70108e31eafba17f63a04375d7e4c51c7d1c35eb (diff)
downloadgsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.tar
gsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.tar.gz
gsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.tar.bz2
gsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.tar.lz
gsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.tar.xz
gsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.tar.zst
gsoc2013-evolution-34eff34dd935025d733904b03b20c764637d688a.zip
stubs for client side access to alarm structures. this will probably
* cal-client/cal-client-alarm.c: stubs for client side access to alarm structures. this will probably change, since i don't know what i'm doing. * cal-util/alarm-enums.h: enums for alarms needed by both the client and the server * remaining source files in calendar/... have been moved to calendar/gui. * gui/alarm.c: start to decouple the view from the model in the alarm editing code svn path=/trunk/; revision=2062
Diffstat (limited to 'calendar/cal-client/Makefile.am')
-rw-r--r--calendar/cal-client/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/calendar/cal-client/Makefile.am b/calendar/cal-client/Makefile.am
index 00b66147b7..d9667daba2 100644
--- a/calendar/cal-client/Makefile.am
+++ b/calendar/cal-client/Makefile.am
@@ -33,6 +33,8 @@ libcal_clientincludedir = $(includedir)/cal-client
libcal_client_la_SOURCES = \
$(CORBA_GENERATED) \
+ cal-client-alarm.c \
+ cal-client-alarm.h \
cal-client.c \
cal-listener.c \
cal-listener.h