aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <h.habighorst@googlemail.com>2009-10-01 11:37:50 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-10-01 11:37:50 +0800
commitf62728b55e201ea92e682e07b3253ce4fb42d5af (patch)
tree2083db9702cd5068e7fc4471c47086071e366015 /addressbook/util/Makefile.am
parentda3ae4fd5fa723abc4574d0459c761e76abba080 (diff)
downloadgsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.gz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.bz2
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.lz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.xz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.zst
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.zip
Bug 596848 - Use per-target CPPFLAGS in automake files
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index 50d5d430e2..c5afbaf84f 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -1,4 +1,7 @@
-AM_CPPFLAGS = \
+privsolib_LTLIBRARIES = libeabutil.la
+
+libeabutil_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-DPREFIX=\"$(prefix)\" \
-DSYSCONFDIR=\"$(sysconfdir)\" \
-DDATADIR=\"$(datadir)\" \
@@ -9,8 +12,6 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/shell \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-privsolib_LTLIBRARIES = libeabutil.la
-
libeabutil_la_SOURCES = \
addressbook.c \
addressbook.h \