aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2013-01-23 00:06:53 +0800
committerMilan Crha <mcrha@redhat.com>2013-01-23 00:06:53 +0800
commit41edc5515b6e9333b36a39bb31ebbd455e74d73d (patch)
treeb47af0cc448596c20151cb482cf9b244f65a7b4d /addressbook/util/Makefile.am
parentdde7200f40a26aa9a70949a56aae0a53bbf67afd (diff)
downloadgsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.tar
gsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.tar.gz
gsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.tar.bz2
gsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.tar.lz
gsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.tar.xz
gsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.tar.zst
gsoc2013-evolution-41edc5515b6e9333b36a39bb31ebbd455e74d73d.zip
Contact's print doesn't decode QP encoded email addresses
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index 10f3bb0b97..83bf1e7003 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -10,7 +10,9 @@ libeabutil_la_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_builddir)/shell \
-I$(top_srcdir)/shell \
+ $(CAMEL_CFLAGS) \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GTKHTML_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS)
libeabutil_la_SOURCES = \
@@ -22,7 +24,9 @@ libeabutil_la_LDFLAGS = -avoid-version $(NO_UNDEFINED)
libeabutil_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
+ $(CAMEL_LIBS) \
$(EVOLUTION_DATA_SERVER_LIBS) \
+ $(GTKHTML_LIBS) \
$(GNOME_PLATFORM_LIBS)
dist-hook: