aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-02-20 12:07:28 +0800
committerDan Winship <danw@src.gnome.org>2003-02-20 12:07:28 +0800
commita902ec9badad18e09c7499cb961fbf811aaf7beb (patch)
tree65d209533dcf80b4b25f9f40b6c31fcba70725ec /addressbook/gui/widgets/Makefile.am
parent4a739f7cb5e2935a63a3e849c3409c076a63fcb3 (diff)
downloadgsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.gz
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.bz2
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.lz
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.xz
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.zst
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.zip
Build the subparts as (noinst) shared libraries rather than static
* gui/component/Makefile.am: * gui/contact-editor/Makefile.am: * gui/contact-list-editor/Makefile.am: * gui/search/Makefile.am: * gui/widgets/Makefile.am: * printing/Makefile.am: Build the subparts as (noinst) shared libraries rather than static libraries, so they can be portably linked into libevolution-addressbook.so svn path=/trunk/; revision=19963
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 44938fb100..72e7a884c1 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -17,8 +17,8 @@ INCLUDES = \
-DLIBGNOMEUI_DISABLE_DEPRECATED \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-noinst_LIBRARIES = \
- libeminicard.a
+noinst_LTLIBRARIES = \
+ libeminicard.la
libeminicard_a_SOURCES = \
e-addressbook-marshal.c \