aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-07-21 04:59:36 +0800
committerChris Lahey <clahey@src.gnome.org>2000-07-21 04:59:36 +0800
commit8ab34219361284ed90033fdfb2c425ef804e1cc7 (patch)
tree2d0979fea28d9aecc7fa374cdce35bbe55b12a89 /addressbook/gui/widgets/Makefile.am
parent782d8a198c2d18a0395cee729245e2f724ae0a90 (diff)
downloadgsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.tar
gsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.tar.gz
gsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.tar.bz2
gsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.tar.lz
gsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.tar.xz
gsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.tar.zst
gsoc2013-evolution-8ab34219361284ed90033fdfb2c425ef804e1cc7.zip
Fixed the oaf info.
2000-07-20 Christopher James Lahey <clahey@helixcode.com> * gui/component/addressbook.oafinfo: Fixed the oaf info. * gui/minicard/.cvsignore, gui/minicard/Makefile.am, gui/minicard/e-minicard-widget-test.c: Added a test for the minicard widget. * gui/minicard/e-minicard-control.c: Fixed the mime type. * gui/minicard/e-minicard.c: Fixed some crashes if your parent isn't a minicard view. * gui/minicard/e-minicard-control.oafinfo: Removed. svn path=/trunk/; revision=4249
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 1a288fa088..b337754531 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -28,6 +28,7 @@ libeminicard_a_SOURCES = \
e-reflow.h
noinst_PROGRAMS = \
+ minicard-widget-test \
minicard-label-test \
minicard-test \
reflow-test \
@@ -100,3 +101,22 @@ minicard_view_test_LDADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.a \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/e-text/libetext.a
+
+minicard_widget_test_SOURCES = \
+ e-minicard-widget-test.c
+
+minicard_widget_test_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ $(GNOMEGNORBA_LIBS) \
+ $(BONOBO_GNOME_LIBS) \
+ libeminicard.a \
+ $(top_builddir)/addressbook/backend/ebook/libebook.la \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/libversit/libversit.la \
+ $(top_builddir)/addressbook/ename/libename.la \
+ $(top_builddir)/addressbook/contact-editor/libecontacteditor.a \
+ $(top_builddir)/addressbook/printing/libecontactprint.a \
+ $(top_builddir)/widgets/e-table/libetable.a \
+ $(top_builddir)/widgets/misc/libemiscwidgets.a \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/widgets/e-text/libetext.a