aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-09-14 17:46:28 +0800
committerChris Lahey <clahey@src.gnome.org>2000-09-14 17:46:28 +0800
commite6b333085d57232c606bd8825f6ed3c54efac53f (patch)
treebec290bb565acdbfc8b7d448a2948e77a1e8a51d /addressbook/gui/widgets/Makefile.am
parent17b15d553997df67e72df705e5799ad5b050f04d (diff)
downloadgsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.tar
gsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.tar.gz
gsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.tar.bz2
gsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.tar.lz
gsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.tar.xz
gsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.tar.zst
gsoc2013-evolution-e6b333085d57232c606bd8825f6ed3c54efac53f.zip
Added $(GNOME_PRINT_LIBS) to all of the test files in these directories.
2000-09-14 Christopher James Lahey <clahey@helixcode.com> * contact-editor/Makefile.am, gui/widgets/Makefile.am: Added $(GNOME_PRINT_LIBS) to all of the test files in these directories. svn path=/trunk/; revision=5423
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 15b98e152c..9afcb020ef 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -50,6 +50,7 @@ minicard_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
libeminicard.a \
$(BONOBO_GNOME_LIBS) \
+ $(GNOME_PRINT_LIBS) \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/libversit/libversit.la \
@@ -68,6 +69,7 @@ reflow_test_SOURCES = \
reflow_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(BONOBO_GNOME_LIBS) \
+ $(GNOME_PRINT_LIBS) \
libeminicard.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/libeutil.la \
@@ -105,6 +107,7 @@ minicard_widget_test_SOURCES = \
minicard_widget_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(BONOBO_GNOME_LIBS) \
+ $(GNOME_PRINT_LIBS) \
libeminicard.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/libeutil.la \