aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
authorChristian Kellner <gicmo@gnome.org>2005-08-17 00:19:07 +0800
committerChristian Kellner <gicmo@src.gnome.org>2005-08-17 00:19:07 +0800
commit7416489c311baac6423a254ecf45d8e58dbb23eb (patch)
treee39d65f32beb0798f136c8f21bf42caaff47441a /addressbook/gui/widgets/Makefile.am
parentd242d17dd313cee70f92882635866dae60685644 (diff)
downloadgsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.tar
gsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.tar.gz
gsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.tar.bz2
gsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.tar.lz
gsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.tar.xz
gsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.tar.zst
gsoc2013-evolution-7416489c311baac6423a254ecf45d8e58dbb23eb.zip
Install missing e-plugin header eab-config.h, eab-menu.h and eab-popup.h.
2005-08-15 Christian Kellner <gicmo@gnome.org> * gui/widgets/Makefile.am: Install missing e-plugin header eab-config.h, eab-menu.h and eab-popup.h. Fixes bug: #313585. svn path=/trunk/; revision=30133
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 1c3ad25d7b..e54eaa533c 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -34,19 +34,23 @@ CORBA_SOURCE = $(CORBA_SOURCE_H) $(CORBA_SOURCE_C)
noinst_LTLIBRARIES = \
libeabwidgets.la
+
+eabincludedir = $(privincludedir)/addressbook/gui/widgets
+
+eabinclude_HEADERS = \
+ eab-config.h \
+ eab-menu.h \
+ eab-popup.h
libeabwidgets_la_SOURCES = \
$(CORBA_SOURCE) \
$(MARSHAL_GENERATED) \
eab-config.c \
- eab-config.h \
eab-contact-display.c \
eab-contact-display.h \
eab-gui-util.c \
eab-gui-util.h \
eab-menu.c \
- eab-menu.h \
- eab-popup.c \
eab-popup.h \
eab-popup-control.c \
eab-popup-control.h \