aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-04-23 22:02:07 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-04-23 22:02:07 +0800
commite42f27652709397453431b75c32601a4f4effd48 (patch)
tree61373ff6919145f786128d235a7caf05b73c2384 /addressbook/gui/widgets/Makefile.am
parent3d6ba7f5bd28cf731ab475c7ff2c809ed681166b (diff)
downloadgsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.gz
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.bz2
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.lz
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.xz
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.tar.zst
gsoc2013-evolution-e42f27652709397453431b75c32601a4f4effd48.zip
Bug 577929 – Consolidate marshallers
Consolidate all marshalling specifications to e-util/e-marshal.list. This reduces code duplication and makes it slightly easier to locate unused marshallers.
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index 88c7f07011..e14f274f4e 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -27,7 +27,6 @@ eabinclude_HEADERS = \
eab-popup.h
libeabwidgets_la_SOURCES = \
- $(MARSHAL_GENERATED) \
eab-config.c \
eab-contact-display.c \
eab-contact-display.h \
@@ -61,12 +60,6 @@ libeabwidgets_la_SOURCES = \
gal-view-factory-minicard.c \
gal-view-factory-minicard.h
-MARSHAL_GENERATED = eab-marshal.c eab-marshal.h
-@EVO_MARSHAL_RULE@
-
-BUILT_SOURCES = $(MARSHAL_GENERATED)
-CLEANFILES = $(BUILT_SOURCES)
-
dist-hook:
cd $(distdir); rm -f $(BUILT_SOURCES)
@@ -74,5 +67,4 @@ etspec_DATA= e-addressbook-view.etspec
EXTRA_DIST = \
$(etspec_DATA) \
- eab-marshal.list \
addresstypes.xml