aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/widgets/Makefile.am
diff options
context:
space:
mode:
authorMathieu Lacage <mathieu@src.gnome.org>2000-06-05 23:09:10 +0800
committerMathieu Lacage <mathieu@src.gnome.org>2000-06-05 23:09:10 +0800
commit10918b623bc7726091b84476293d83ded3e5a811 (patch)
tree3da9d722f65d958466916fa41548c78133eb1ee2 /addressbook/gui/widgets/Makefile.am
parentccf5ea6f3f4979068d317f068026414cf335adf1 (diff)
downloadgsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.tar
gsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.tar.gz
gsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.tar.bz2
gsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.tar.lz
gsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.tar.xz
gsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.tar.zst
gsoc2013-evolution-10918b623bc7726091b84476293d83ded3e5a811.zip
a bunch of patches to make evolution compile with bonobo in strange prefixes. see Changelog.
svn path=/trunk/; revision=3420
Diffstat (limited to 'addressbook/gui/widgets/Makefile.am')
-rw-r--r--addressbook/gui/widgets/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/addressbook/gui/widgets/Makefile.am b/addressbook/gui/widgets/Makefile.am
index cc96918a77..7a42e8372a 100644
--- a/addressbook/gui/widgets/Makefile.am
+++ b/addressbook/gui/widgets/Makefile.am
@@ -34,8 +34,8 @@ minicard_label_test_SOURCES = \
minicard_label_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(GNOMEGNORBA_LIBS) \
- libeminicard.a \
- -lbonobo \
+ $(srcdir)/libeminicard.a \
+ $(BONOBO_GNOME_LIBS) \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/e-text/libetext.a
@@ -45,8 +45,8 @@ minicard_test_SOURCES = \
minicard_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(GNOMEGNORBA_LIBS) \
- libeminicard.a \
- -lbonobo \
+ $(srcdir)/libeminicard.a \
+ $(BONOBO_GNOME_LIBS) \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/libversit/libversit.la \
@@ -62,8 +62,8 @@ reflow_test_SOURCES = \
reflow_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(GNOMEGNORBA_LIBS) \
- libeminicard.a \
- -lbonobo \
+ $(BONOBO_GNOME_LIBS) \
+ $(srcdir)/libeminicard.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/libversit/libversit.la \
@@ -79,8 +79,8 @@ minicard_view_test_SOURCES = \
minicard_view_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(GNOMEGNORBA_LIBS) \
- libeminicard.a \
- -lbonobo \
+ $(BONOBO_GNOME_LIBS) \
+ $(srcdir)/libeminicard.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/libversit/libversit.la \