aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/minicard/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-04-07 23:22:35 +0800
committernobody <nobody@localhost>2000-04-07 23:22:35 +0800
commit8c06a0db5c0d4974283e52522de35afb0cae104f (patch)
treeb5b4980f5fc1abe39e2ea5b11c2a9dfa60af08ca /addressbook/gui/minicard/Makefile.am
parent0dfe82940874f1c2ff2e340e2d72ae0e7d060f42 (diff)
downloadgsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.tar
gsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.tar.gz
gsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.tar.bz2
gsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.tar.lz
gsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.tar.xz
gsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.tar.zst
gsoc2013-evolution-8c06a0db5c0d4974283e52522de35afb0cae104f.zip
This commit was manufactured by cvs2svn to create tagnew-parser-anchor
'new-parser-anchor'. svn path=/tags/new-parser-anchor/; revision=2326
Diffstat (limited to 'addressbook/gui/minicard/Makefile.am')
-rw-r--r--addressbook/gui/minicard/Makefile.am51
1 files changed, 0 insertions, 51 deletions
diff --git a/addressbook/gui/minicard/Makefile.am b/addressbook/gui/minicard/Makefile.am
deleted file mode 100644
index e1b130bc2a..0000000000
--- a/addressbook/gui/minicard/Makefile.am
+++ /dev/null
@@ -1,51 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir)/widgets/e-text \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir)/widgets/e-table \
- $(GNOME_INCLUDEDIR)
-
-noinst_LIBRARIES = \
- libeminicard.a
-
-libeminicard_a_SOURCES = \
- e-minicard.c \
- e-minicard.h \
- e-minicard-label.c \
- e-minicard-label.h \
- e-reflow.c \
- e-reflow.h
-
-noinst_PROGRAMS = \
- minicard-label-test \
- minicard-test \
- reflow-test
-
-minicard_label_test_SOURCES = \
- test-minicard-label.c
-
-minicard_label_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libeminicard.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/widgets/e-table/libetable.a
-
-minicard_test_SOURCES = \
- test-minicard.c
-
-minicard_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libeminicard.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/widgets/e-table/libetable.a
-
-reflow_test_SOURCES = \
- test-reflow.c
-
-reflow_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libeminicard.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/widgets/e-table/libetable.a